How much break in for a new intake camshaft ? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-01-2019, 10:14 AM Thread Starter
Registered User
 
Join Date: Oct 2016
Location: SW Michigan
Posts: 115
How much break in for a new intake camshaft ?

Question of the day - how long do you need to break in your new intake camshaft ? I replaced my last intake cam with a BOE camshaft (stock grind) - valve lash adjusted to .017, lots of Redline assembly lubrication on start up - now I am "breaking it in" by driving it without hitting the big cam. If I drive 300 miles without hitting the big cam, my calculations show it would be ~ 1,600,000 to 2,000,000 revolutions of the engine, depending on average speed and average RPM. I would think that is enough !!! ????

Math:
300 miles at ~40 mph average speed= 7.5 run hours = 450 minutes x 3500 rpm = 1,575,000 revolutions.
Familyman951 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-01-2019, 10:46 AM
Registered User
 
quattro574's Avatar
 
Join Date: Dec 2017
Posts: 94
The camshaft runs at half the speed of the crankshaft but that's still allot of rotations. I think I've seen 1000 miles as a typical break in cycle.
quattro574 is online now  
post #3 of 9 (permalink) Old 07-01-2019, 11:50 AM
Plural of Lotus is Lotus
 
Join Date: May 2016
Location: Princeton, NJ
Posts: 238
Quote:
Originally Posted by quattro574 View Post
The camshaft runs at half the speed of the crankshaft but that's still allot of rotations. I think I've seen 1000 miles as a typical break in cycle.
I've replaced 2. The first with OEM, which I stayed off the high cam for 1,000 miles. That one didn't last 7K. Replaced that one with hardened cam from Monkeywrench (along with oil temp/pressure gauge and 200 degree tstat) Same 1,000 break-in. So far, so good.

"If I've passed you on the RIGHT, you are in the WRONG lane!"
JFHughes08088 is offline  
 
post #4 of 9 (permalink) Old 07-01-2019, 12:34 PM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,108
first I would look up what Toyota or Lotus say for a new engine

second i would surmise every second is less important than the previous second.

Third it occurs to me that when not on the big cam, you are not on the big cam, so what is breaking in....anyway.......
exigegus is offline  
post #5 of 9 (permalink) Old 07-01-2019, 03:57 PM Thread Starter
Registered User
 
Join Date: Oct 2016
Location: SW Michigan
Posts: 115
Technically the big cam slipper is still riding on the cam profile with rocker spring pressure, but yes it’s not seeing full valve spring pressure....
Familyman951 is offline  
post #6 of 9 (permalink) Old 07-02-2019, 04:46 AM
Registered User
 
PeteB37's Avatar
 
Join Date: May 2017
Location: Dayton, OH
Posts: 237
Quote:
Originally Posted by exigegus View Post
first I would look up what Toyota or Lotus say for a new engine

second i would surmise every second is less important than the previous second.

Third it occurs to me that when not on the big cam, you are not on the big cam, so what is breaking in....anyway.......
I was thinking the same thing when reading this thread. Camshafts really don't need a break-in.
PeteB37 is online now  
post #7 of 9 (permalink) Old 07-02-2019, 05:12 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,108
It's not that they don't, sliding surfaces tend to, but it should be straightforward.

Interestingly most online sources show keeping the RPM up as vital for the first 1/2 hour, which is never how I started a new motor.

Must have to do with oil pressure on old V8s
exigegus is offline  
post #8 of 9 (permalink) Old 07-02-2019, 06:27 AM
Registered User
 
eldonz's Avatar
 
Join Date: Jul 2014
Location: Concord, NC
Posts: 936
When I use to break-in a fresh motor there were two critical things. First, keep the motor RPM above 1500 RPM so that you have good oil pressure. Second, change the RPM every couple of minutes to make sure that the rings, etc. do not take a bad set. Also, make sure the motor runs for at least 15 minutes once it has been started.

I was taught to use a lot of high pressure lube designed for cam shaft break-in. By the time that the rings are seated, the cam shaft is also done. This was done either on a dyno or in the car. Next step was to take it to the track and race it.

Later,
Eldon
eldonz is online now  
post #9 of 9 (permalink) Old 07-02-2019, 06:32 AM
Registered User
 
Jetblast's Avatar
 
Join Date: Nov 2012
Location: Central Iowa
Posts: 129
Garage
Quote:
Originally Posted by exigegus View Post
It's not that they don't, sliding surfaces tend to, but it should be straightforward.

Interestingly most online sources show keeping the RPM up as vital for the first 1/2 hour, which is never how I started a new motor.

Must have to do with oil pressure on old V8s
Camshafts with non-roller followers only need about 30 minutes of break-in (typically at or above about 1,500rpm) of course use the cam manufacturers' recommendations. The rpm requirement is more about having the two friction surfaces wear in their normal operating environment so they don't have to endure the slow grinding at idle.
Think of it as a piece of sandpaper on a surface, if you put pressure on the sandpaper and move it fast across the surface it makes some shallow marks but if you do the same and move the sandpaper slowly across the surface you make many deeper marks.
Once the initial break-in is done (after about 30 minutes) the friction surfaces have attained their surface polish and a bit of work hardening that, in theory, will last the life of the cam and followers.
None of this is required with roller cams and followers.

2005 Ardent Red Elise, Gut Sport wing & splitter, custom diffuser, Sector111: DSBrace, gPan3, subStuffy2, Larini Sport muffler, decat pipe, Schroth Racing 5 pts, wheel studs, Team Dynamics 1.2 with Hoosier A6s, Koldflash 200 ECU flash, BOE rear clam hinge, BC Racing single adjustables, Hawk pads, SS Brake Lines, HID lights, custom tail and high mount brake light...and much more...
Jetblast is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome