lotus elise alarm sounds every 30 seconds - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-26-2019, 06:10 AM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 3
lotus elise alarm sounds every 30 seconds

I have started to track suggestions. I changed the key fob batteries, the light is in the off position all the doors are closed, it continues even after I start the car. next plan is to check the fuses.
any other ideas ?
Peggy Reavely is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-26-2019, 10:51 AM
Registered User
 
Mobius97's Avatar
 
Join Date: Nov 2009
Location: Seattle
Posts: 1,371
What is the tell tale light on the dash doing? The light in the off position...meaning you do have it facing downward and not just inthe middle position? How is your battery voltage? Have you disconnected the (known good battery) battery for awhile and tested again after reconnecting? Just for giggles have you tried to disarm the microwave sensor as well? After arming the car, hit the small button twice and you should here another beep.

Maybe our resident expert @SirLotus will chime in.

2005 Elise- Katana II Supercharged and other fun bits
2011 Evora - Daily Driver
Mobius97 is offline  
post #3 of 6 (permalink) Old 07-26-2019, 12:17 PM
Registered User
 
TachItUp's Avatar
 
Join Date: Apr 2013
Location: Chattanooga, TN
Posts: 1,709
I'd check the pressure sensors for the front access panels

2005 Nightfall Blue Elise: Sport, Touring, Quantum Zeros, Pro Alloy, BWR De-Cat, Stage II, BOE Torque200 tune
TachItUp is offline  
 
post #4 of 6 (permalink) Old 07-26-2019, 01:10 PM
Registered User
 
NoRawkus305's Avatar
 
Join Date: Apr 2013
Location: Suburbs of Chicago
Posts: 376
Also check the rear lid that its fully closed in. I had installed the GRP hydraulic strut and the pressure caused the lid to bulge out a little and the sensor was just not hitting. Altho it wasn't going off every 30s, maybe more like every couple minutes.

2002 Honda S2000 - RIP MAY 2012
2005 Lotus Elise Sport and Touring Package - Weekend Warrior
2015 NX200T F-Sport - DD and Winter Beater
2006 Hummer H3 - The wife's
NoRawkus305 is online now  
post #5 of 6 (permalink) Old 07-27-2019, 04:53 PM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 3
The light on the dash board was erratic but went back to a single blink after I changed the batteries on the fobs.
We have checked all the fuses , which are fine. disconnected the battery. Still beeping.
Peggy Reavely is offline  
post #6 of 6 (permalink) Old 07-29-2019, 10:59 AM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 3
ok, I exaggerated it is more like a couple of minutes. But I have checked all the fuses. the truck lid. disconnected the battery and it is still chirping?
Peggy Reavely is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome