OBD Reader Works Now - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-23-2017, 06:42 AM Thread Starter
Registered User
 
Join Date: Dec 2013
Location: Albuquerque, NM
Posts: 765
OBD Reader Works Now

So, if you all remember I couldn't figure out my obdII port at all!

But...it works now. I have to link it to the car as a 2005 Vauxhall Astra G lol I'm using an Autel 619, it's great in that it can reset SRS and ABS codes as well (it was cheap too).

I've been trouble shooting because the airbag light suddenly popped up.

It's saying the Drivers Side Seat belt Taut is too large, whatever that means. Anyone know what the fix is for this?

Thanks again.

-Serebo1 Edition Matte Black Elise - Now the KenFowler Edition
-2007 Hummer H3 Luxury/Adventure Pack. 10" total lift, 38" tires
-Limited Edition Yamaha R1
kenfowler is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-23-2017, 05:42 PM
Registered User
 
Roundabout's Avatar
 
Join Date: Jun 2013
Location: California
Posts: 899
The seat belt electrical connectors too easily become disconnected under the seat. Did you check that?
Have you removed the seat belts and perhaps need a small resistor in-line?

The error message sounds like it might be a bad translation of "Driver's-side seat belt voltage high."
Roundabout is offline  
post #3 of 3 (permalink) Old 10-24-2017, 12:17 PM Thread Starter
Registered User
 
Join Date: Dec 2013
Location: Albuquerque, NM
Posts: 765
I looked, but could not find them. I didn't dig too deep since it seems like i would have to remove the seat and didn't want to at the moment. Do the seats need to be removed?

I haven't removed the seat belts either because I have no clue what I'd be looking for. I'm sure there's a connector in there but i'm not sure where I'd test resistance and sort out the fix...

-Serebo1 Edition Matte Black Elise - Now the KenFowler Edition
-2007 Hummer H3 Luxury/Adventure Pack. 10" total lift, 38" tires
-Limited Edition Yamaha R1
kenfowler is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome