Strange engine noise - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 07-11-2019, 08:38 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Posts: 82
Strange engine noise

So as many of you know my engine was destroyed by some idiots that stole my car before. As part of the repair they put in a new (rebuilt) engine which has been running great for about 500 miles.

Yesterday my car started to make an odd grinding/rattling noise. It started in the morning and was gone by the time I got to work. It happened again on the way home and again this morning.

It seems to be worst when the car is cold and goes away after a while. It appears when I left off the gas, not when I press it and is worst when turning.

At first I thought it was the transmission, a joint or bearing but it happens with the clutch in and in neutral and I can partially recreate it when parked in neutral though it is much worse when driving. Here's a quick video I made. It was warm already so not as bad as when cold.


Any ideas on what it is? Timing chain?

Thanks!
Chris



Sent from my SM-G965U using Tapatalk
Watchnerd123 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-11-2019, 09:13 PM
Registered User
 
Jetblast's Avatar
 
Join Date: Nov 2012
Location: Central Iowa
Posts: 112
Garage
You're right, that's a strange engine noise. I've never torn open a 2ZZ except for the valve cover and oil pan, but if it were mine I'd be suspicious of the timing chain. There is a chain vibration dampener just opposite from the chain tension slipper, I wonder if that might be the source of the noise? Was the noise louder on the timing chain side of the engine? I've attached a page from the Toyota engine manual showing the component locations.
Attached Images
File Type: pdf Celica Repair Manual Vol.2-Condensed 23.pdf (267.4 KB, 41 views)

2005 Ardent Red Elise, Gut Sport wing & splitter, custom diffuser, Sector111: DSBrace, gPan3, subStuffy2, Larini Sport muffler, decat pipe, Schroth Racing 5 pts, wheel studs, Team Dynamics 1.2 with Hoosier A6s, Koldflash 200 ECU flash, BOE rear clam hinge, BC Racing single adjustables, Hawk pads, SS Brake Lines, HID lights, custom tail and high mount brake light...and much more...
Jetblast is online now  
post #3 of 6 (permalink) Old 07-11-2019, 09:55 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Posts: 82
I was able to record it while driving and it sounds a lot more accurate to what I am hearing.

https://drive.google.com/file/d/1-4m...w?usp=drivesdk

https://drive.google.com/file/d/1-5i...w?usp=drivesdk

Sent from my SM-G965U using Tapatalk
Watchnerd123 is offline  
 
post #4 of 6 (permalink) Old 07-11-2019, 09:58 PM Thread Starter
Registered User
 
Join Date: Jul 2018
Posts: 82
Quote:
Originally Posted by Jetblast View Post
You're right, that's a strange engine noise. I've never torn open a 2ZZ except for the valve cover and oil pan, but if it were mine I'd be suspicious of the timing chain. There is a chain vibration dampener just opposite from the chain tension slipper, I wonder if that might be the source of the noise? Was the noise louder on the timing chain side of the engine? I've attached a page from the Toyota engine manual showing the component locations.
It's hard to pinpoint the exact location but I was thinking the same thing.

Sent from my SM-G965U using Tapatalk
Watchnerd123 is offline  
post #5 of 6 (permalink) Old 07-13-2019, 05:28 AM Thread Starter
Registered User
 
Join Date: Jul 2018
Posts: 82
Bump. Has anyone else experienced this?

Sent from my SM-G965U using Tapatalk
Watchnerd123 is offline  
post #6 of 6 (permalink) Old 07-23-2019, 11:20 AM Thread Starter
Registered User
 
Join Date: Jul 2018
Posts: 82
Update: it was just the evap pump hose had come off. Not sure how I missed that.

Sent from my SM-G965U using Tapatalk
Watchnerd123 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome