Help Popped Codes ?? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-14-2019, 06:03 PM Thread Starter
Registered User
 
Join Date: Mar 2016
Location: Louisiana
Posts: 191
Help Popped Codes ??

I have a 06 Elise in the US that popped two codes today. They are P2127 and P2106. Anyone have any ideas what they are and how to handle them? Thanks for your help. Lonnie
Deet3450 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-14-2019, 06:14 PM
Registered User
 
Join Date: Apr 2008
Location: Southern NH
Posts: 379
Those aren't Lotus-specific, so google is your friend.

P2127 is Throttle position sensor voltage low.
P2106 is Throttle actuator control system Forced limited power

They both indicate a problem with the drive-by-wire system. Did you notice any change in the car's performance? I would expect reduced power and lack of response to throttle.
Pengineer91 is offline  
post #3 of 7 (permalink) Old 05-15-2019, 07:05 AM Thread Starter
Registered User
 
Join Date: Mar 2016
Location: Louisiana
Posts: 191
No, Pengineer91 there did not seem to be any change. The car only has 15K miles on it, so it should not be a wear issue. It happened on start up after filling up that why I thought that the light was related to the gas cap. I wonder if it was just a fluke. She is getting new tires so I can't check again til I get her back. Has any of yall had that code? Thanks, Lonnie
Deet3450 is offline  
 
post #4 of 7 (permalink) Old 05-15-2019, 07:20 AM
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,991
Do you have a data system tapped into your throttle pedal or throttle butterfly? If you do any it wasn't wired well it can cause these intermittent issues.

If not, clear the codes and see if they come back? Unplug and replug them both as well.

2007 Exige S with almost every track mod...
kfennell is online now  
post #5 of 7 (permalink) Old 05-15-2019, 01:22 PM Thread Starter
Registered User
 
Join Date: Mar 2016
Location: Louisiana
Posts: 191
Thanks kfennell. I do not have any extras wired in so I will clear the codes and try again when I get the car tomorrow. Appreciate the help. Lonnie
Deet3450 is offline  
post #6 of 7 (permalink) Old 05-15-2019, 02:23 PM
Registered User
 
quattro574's Avatar
 
Join Date: Dec 2017
Posts: 90
This post might help as it points to wiring diagram on the BOE site.

2006+ T4E 48 pin ecu pinout https://www.lotustalk.com/forums/sho...d.php?t=464746

I also remember seeing a problem where it is possible for the motor in the throttle body to come loose. The throttle body comes apart pretty easily in the car to check. I took mine apart and put lock Tite on the bolts as a preventative measure. Can't remember what codes come up if this happens.
quattro574 is offline  
post #7 of 7 (permalink) Old 05-18-2019, 08:04 AM Thread Starter
Registered User
 
Join Date: Mar 2016
Location: Louisiana
Posts: 191
Thanks for the help. A quick update; we cleared the code and it did not come back on. Car ran great at all times. Thanks again for all of the help. Love being part of the Lotus family. Lonnie
Deet3450 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > General Discussion (Lotus related)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battery died. Pushed/Popped clutch start failed Now engine light on glebur General Discussion (Lotus related) 7 10-04-2013 05:26 AM
Popped up headlight AgentTripleX Maintenance and Repairs. 10 10-18-2006 06:02 AM
Grill popped out on freeway... ambrosios1 Maintenance and Repairs. 26 10-07-2006 02:22 PM
Left console (lighter & starter button area) popped out! Allan Gibbs General Discussion (Lotus related) 0 03-18-2006 09:12 PM
Turn Signal Popped Out! SnowSnake Electrical 6 08-23-2005 12:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome