Another Air Conditioning question - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-07-2018, 09:45 PM Thread Starter
Registered User
 
not-a-number's Avatar
 
Join Date: Jul 2018
Location: Huntington Beach
Posts: 68
Another Air Conditioning question

Just bought an 05 Elise with no aircon.

50 Psi pressure (on a refill kit gauge, have a better low and high pressure gauge coming)
Pump clicks and rpm changes
It will go from ambient to hot (implying the vent is moving)
Turning the aircon though stays ambient


Question is. If it is at 50 psi does that mean Im good for refrigerant?
If its going from ambient to hot does that mean the flap is moving?

I havnt added any refrigerant yet.

Sorry to ask the same old question but I havnt found the same situation through search.
not-a-number is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-08-2018, 03:52 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,033
What does it read when the AC is off? In hot weather it would be higher than that

50 PSI at idle would not be unusual, but it should drop as you rev it up to something in the 30's or 20s

You do need both gauges to truly knwo what is going on
exigegus is online now  
post #3 of 8 (permalink) Old 08-08-2018, 05:14 AM
Registered User
 
lotus72Eur's Avatar
 
Join Date: Mar 2011
Location: Mississippi
Posts: 396
If the low side is reading 50 with the car running and the ac compressor engaged you most likely are over charged. First I would make sure that the compressor is engaging. Look at the compressor to ensure that it is turning. Not just the outer ring but the inner ring. If not it might be a bad compressor clutch. Dual gauges are you best tool to find the problem.

"It always seems to be something!"
lotus72Eur is offline  
 
post #4 of 8 (permalink) Old 08-08-2018, 06:01 AM Thread Starter
Registered User
 
not-a-number's Avatar
 
Join Date: Jul 2018
Location: Huntington Beach
Posts: 68
Quote:
Originally Posted by exigegus View Post
What does it read when the AC is off? In hot weather it would be higher than that

50 PSI at idle would not be unusual, but it should drop as you rev it up to something in the 30's or 20s

You do need both gauges to truly knwo what is going on
With engine off, 50psi. With engine at idle, 50psi. I didnt go above idle.
Ill try it again once I have the dual gauges.

The rpm changes as expected when engaged. Speeds up when disengage etc. Ill try physically see it.

Can a system go from being correctly charged (or atleast working) to being over charged by itself?
not-a-number is offline  
post #5 of 8 (permalink) Old 08-08-2018, 06:39 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,033
50 psi static pressure is low, it should be more like 80 when not running at ~75 degrees.

your idle goes up, but your compressor is probably not running
exigegus is online now  
post #6 of 8 (permalink) Old 08-08-2018, 07:03 PM Thread Starter
Registered User
 
not-a-number's Avatar
 
Join Date: Jul 2018
Location: Huntington Beach
Posts: 68
Quote:
Originally Posted by exigegus View Post
50 psi static pressure is low, it should be more like 80 when not running at ~75 degrees.

your idle goes up, but your compressor is probably not running
Can the compressor clutch be engaged and the pump be 'running' but not actually pumping? Even if it has refrigerant?

Do you know what the factory quantity and pressure should be?
not-a-number is offline  
post #7 of 8 (permalink) Old 08-09-2018, 04:14 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,033
Weight is in the shop manual

something like 22 ounces

there is no factory pressure.

Like I said 50 psi is low for static pressure, which depends on ambient temp.

You need to rev it up to 2000 rpm or so to see if the pressure drops from compressor function

If you are not comfortable, bring it to a shop
exigegus is online now  
post #8 of 8 (permalink) Old 08-10-2018, 05:10 AM
Registered User
 
Patiotray's Avatar
 
Join Date: Dec 2010
Location: Blue Ridge Mountains of VA
Posts: 146
Also, flap may move to heat but get stuck moving to AC. My car had this issue when I bought it. Spent a lot of time and money recharging system only to learn flap was problem all along.

"It corners like a housefly!"

05 Lotus Elise
13 Fiat Abarth
Patiotray is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > A/C, Heating and Ventilation

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome