LotusTalk - The Lotus Cars Community

LotusTalk - The Lotus Cars Community (https://www.lotustalk.com/forums/)
-   A/C, Heating and Ventilation (https://www.lotustalk.com/forums/f313/)
-   -   A/C Freezing Up (https://www.lotustalk.com/forums/f313/c-freezing-up-313369/)

SNClocks 07-03-2015 10:17 AM

A/C Freezing Up
 
1 Attachment(s)
Bought our new 2005 Elise in Sacremento and proceeded to drive to Portland on a warm (95+) day. And found that the a/c froze up right nicely. As in the air flow through the vents took about 15 minutes to drop way down, and just wasn't cooling well. So, turn off the a/c, let it blow hot air for 20 minutes, then cool down again for a blessed 5 or so minutes, warm for 10, then hot for 20.

Soooo, after checking Freon charge (sight glass clear at 1000 rpm on a hot day) I scratched my head for a while. After talking to Rob at Dieschwerk this am I went down and pulled the flex hose off the top of the heater box - figuring perhaps I could learn something. And, well, lo and behold, check out the picture. Perhaps if the probe was inserted into the fins it would acutally work! Anyway, I'm hoping this is the issue.

Stephen

SNClocks 07-05-2015 09:19 AM

Looks like hopefully success
 
2 Attachment(s)
For those who have not pulled the flex hose off the top of the heater box, what you see in the picture I attached to my last post is a ways down in there. I got out my extended length needle nose and concluded there was no way. So, with a bit of twisting I was able to get my hand down all the way into the heater box and gently lever the bracket holding the sensor tube while bending the tube so the end could be pushed into the a/c core.

Then we drove around for a half hour in the humid 90 plus heat with the top off and the a/c blew cold the whole time. We were also able to tell that the temperature of the air was cycling up and down a bit, so it appeared the compressor was cycling, as it should.

Tentatively - I think we have success!

Funny, yesterday I also put 100 miles on our '73 Pantera. And noted that the compressor didn't seem to be cycling. But, hey, the car was comfortable in the 90 plus. Got home, did my let's-bend-ourselves-into-a-pretzel routine so I could lay under the passenger side dash and, low and behold, the probe for the temperature sensor had slid out of the side of the box and was reading ambient air. In goes the probe, with a slight bend to hopefully keep it there and - wow - compressor cycles like it is supposed to!

Hard to believe, but two nearly identical challenges resolved in one day.

Oh - also resolved the issue we had with the speedo reading 10 mph high. Had gone through the reset procedure serveral times, but it took Rob from Dieschwerks telling me that the interior light had to be on when the door opens to finally get the reset to work.

What else on this little gem? Oh, the drivers door went down with a solid clunk at the bottom - took off the panel, fiddle around for a while, got out my 4$40 digital borescope/laptop and spotted the little rubber bump-stop that had split and fallen into the front of the door. Sooo, short piece of thick rubber hose wedged around the bottom of the window guide - problem solved.

Slowly this little gem is becoming ours.

cyow5 07-05-2015 09:56 AM

Welcome to the unique land of Lotus ownership! Most of the quirks are little things like that which are easy to fix with some gumption and a willingness to read

Motard 07-05-2015 11:08 AM

Yep... demanding little beasts! You just want to go the extra 10000 miles when you start working on it. It gets personal sometimes.
They seem to know that if you show one bit of quit, you might as well quit... heh


The Pantera is the first supercar of my childhood heart.

A local has a red one and I realized recently it's the supercar of my mid adulthood heart too...I guess that is why prices are doing what they are doing!

sturgeongeneral 07-05-2015 03:55 PM

Welcome to Lotus ownership! I have never had an issue with my ac. Last weekend we did a 500+ mile trip down the coast with the GGLC. We went down in the afternoon on Friday so I could co-ordinate the group at the start point on Saturday. After about an hour in the 100+ heat my ac would only blow hot air. After about 45 minutes or so we stopped to stretch. After 15 minutes we were on our way. Lo and behold the ac blew cold the rest of the way. Coming back Sunday after about 3 hours we noticed ac was not nearly as cool as it should be. Stopped for 15 minutes and she again blew cold the rest of the way. WTF?

forkmeupscotty 07-05-2015 05:32 PM

Yeah, that's what I heard. I don't remember the source, but they did exactly that for later year cars - reorienting the AC probe.


All times are GMT -8. The time now is 02:40 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome