Heating and AC hose routing - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-14-2015, 11:57 AM Thread Starter
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,852
Heating and AC hose routing

Alright, so I inherited a nightmare from the previous owner(s) when it comes to the clutter under the front clam. Can anyone identify the following in this picture:

1) Electrical solenoid at the top of the image that doesn't have a connector

2) This solenoid has an open nipple. Is this normal, or is something missing?

3) what is the vacuum solenoid at the bottom

4) See that little bit of coolant residue near the vacuum solenoid? What are those hoses that go to that junction right there?

Anything else I need to know?

Name:  ImageUploadedByAG Free1447534650.559375.jpg
Views: 130
Size:  63.9 KB

Thanks!


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-16-2015, 08:24 AM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,718
Garage
Not sure what the vacuum solenoids are for, but that looks like that would be your water/heater valve which for some reason I can't seem to find in the catalog.

Doge is offline  
post #3 of 4 (permalink) Old 11-16-2015, 08:37 AM Thread Starter
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,852
I can't find anything like this in the parts catalogue or the service manual. I've seen threads about a heater core bypass mod, so I am going to read those and see if maybe that's what someone did here.

After leaving this for a day, it definitely looks like my coolant leak is coming from one of the clamps, so I'm letting it drain out a little more before I start pulling stuff out.


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is online now  
 
post #4 of 4 (permalink) Old 11-16-2015, 10:28 AM Thread Starter
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,852
Alright, so it looks like the original owner did do the heater bypass mod. That also explains the toggle switch I found in the car at one point but wasn't connected to anything


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is online now  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > A/C, Heating and Ventilation

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome