Vent blows hot air - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By khamai
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 09-08-2015, 08:24 PM Thread Starter
Registered User
 
sturgeongeneral's Avatar
 
Join Date: May 2011
Location: Sacramento, Ca.
Posts: 5,176
Vent blows hot air

My ac works fine but I have another issue. My vent blows hot air. I mean heated air if the ac isn't on. If I switch the recirculation button on and off a few times eventually the heat turns off. Any idea of a fix?

05 Elise
56 VW Dune Buggy

GGLC-Sacramento Chapter Membership and Recruiting
[email protected]
sturgeongeneral is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-08-2015, 09:15 PM
Registered User
 
Chaos's Avatar
 
Join Date: Sep 2014
Location: Texas, USA
Posts: 604
Quote:
Originally Posted by sturgeongeneral View Post
My ac works fine but I have another issue. My vent blows hot air. I mean heated air if the ac isn't on. If I switch the recirculation button on and off a few times eventually the heat turns off. Any idea of a fix?
not sure if its anything like the evora but its easy to mix up connectors on the control panel when reinstalling and odd things start to happen, AMHIK

ChaosPerformance.com

2011 Evora S starlight black, gt3076 turbo, Chaos Performance 550hp Built internals package, still the daily driver(weather permitting have an f250) 40kmiles on the car in 2 years!
Chaos is offline  
post #3 of 5 (permalink) Old 09-08-2015, 09:36 PM Thread Starter
Registered User
 
sturgeongeneral's Avatar
 
Join Date: May 2011
Location: Sacramento, Ca.
Posts: 5,176
No. Something is sticking and frees up.

Quote:
Originally Posted by Chaos View Post
not sure if its anything like the evora but its easy to mix up connectors on the control panel when reinstalling and odd things start to happen, AMHIK

05 Elise
56 VW Dune Buggy

GGLC-Sacramento Chapter Membership and Recruiting
[email protected]
sturgeongeneral is offline  
 
post #4 of 5 (permalink) Old 09-08-2015, 09:44 PM
Registered User
 
khamai's Avatar
 
Join Date: Aug 2003
Location: Nor Cal
Posts: 5,212
Rick,

This sounds like a the flap door in the heater box is sticking or the actuator is going out.

https://www.lotustalk.com/forums/f259...r-flap-122934/

https://www.lotusgarage.com/shop/ind...duct_list&c=98

and try searching on heater flap door or actuator.

Cheers,
Kiyoshi
sturgeongeneral likes this.

Lotus events in California - www.gglotus.org
khamai is offline  
post #5 of 5 (permalink) Old 09-08-2015, 11:06 PM Thread Starter
Registered User
 
sturgeongeneral's Avatar
 
Join Date: May 2011
Location: Sacramento, Ca.
Posts: 5,176
Thanks @khamai ! You're always a great help Kioshi!

05 Elise
56 VW Dune Buggy

GGLC-Sacramento Chapter Membership and Recruiting
[email protected]
sturgeongeneral is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > A/C, Heating and Ventilation

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome