CDL fuse blows every fob press....help please. - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-15-2019, 06:33 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 18
CDL fuse blows every fob press....help please.

Hi all. Just bought an 06 Elise and the locks were not working. I replaces fuse 22 the 7.5A and all worked for about 5 minutes. The fuse blew again and blows every time I press the fob. Could this be a bad CDL or should I check something else?


Sent from my iPhone using Tapatalk
dustinsterk is online now  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-16-2019, 03:05 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,031
I haven't examined the wiring diagram, but first guess is a bad lock actuator

you could disconnect one then the other and see what happens
exigegus is online now  
post #3 of 6 (permalink) Old 06-16-2019, 09:46 AM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 18
Thanks. I will give that a shot and report back.


Sent from my iPhone using Tapatalk
dustinsterk is online now  
 
post #4 of 6 (permalink) Old 06-16-2019, 08:49 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 18
Yep...it was the drives side actuator. When unplugged the passenger side works fine and no blown fuse. Plugged it back in and fuse blows. I am going to order a new one from lotus garage unless there is a better place to source one. Thanks for the help!


Sent from my iPhone using Tapatalk
dustinsterk is online now  
post #5 of 6 (permalink) Old 06-17-2019, 01:55 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,031
lotusgarage is not a good choice anymore it would seem
exigegus is online now  
post #6 of 6 (permalink) Old 06-17-2019, 08:29 PM Thread Starter
Registered User
 
Join Date: May 2019
Posts: 18
Yes I see that now...bummer. Lotus parts online seems to be thriving, will go there. Thanks again!


Sent from my iPhone using Tapatalk
dustinsterk is online now  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical > Alarm/Immobilizer/CDL

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome