Please help, no power - LotusTalk - The Lotus Cars Community
 3Likes
  • 2 Post By Twaszak!
  • 1 Post By Michoacan
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-19-2019, 07:00 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Please help, no power

At the track grid, got the thumbs up and the gas pedal gave little acceleration. I was able to drive 40 mph, regardless of gear. Then 1 minute later it went to idle only power. Then it died and now wont start. It sputters only.

I'm still at the track so any ideas would be appreciated.
Michoacan is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-19-2019, 07:14 AM
not your dad's puns
 
Turbopun's Avatar
 
Join Date: Aug 2009
Location: Big D
Posts: 1,751
MSR Houston? Any other Lotus drivers about?

That's not a lot to go on, but here's a few ideas that come to mind...

electrics:
  • bad fuse
  • inertia switch
  • bad spark plug
  • bad coil or lead

fuel:
  • fuel pump or filter
  • bad injector
  • bad gas - you did check that right?
Is this an Elige? Throttle or DBW?

because racecar
Turbopun is offline  
post #3 of 16 (permalink) Old 05-19-2019, 07:33 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
05 elise.
Michoacan is offline  
 
post #4 of 16 (permalink) Old 05-19-2019, 07:35 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Yes, msr Houston. The other lotus guys are confounded too.

I drove the car here in the morning. It only acted funny starting from waiting at the grid waiting for session 1.
Michoacan is offline  
post #5 of 16 (permalink) Old 05-19-2019, 07:52 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Resetting battery and inertia switch didnt help.b
Michoacan is offline  
post #6 of 16 (permalink) Old 05-19-2019, 12:15 PM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Okay, she is dead. Plan is tow to gas head next week.
Michoacan is offline  
post #7 of 16 (permalink) Old 05-19-2019, 06:21 PM
Addict
 
LostPawn's Avatar
 
Join Date: Nov 2012
Location: Denver, CO
Posts: 1,156
Garage
Check engine light?
LostPawn is online now  
post #8 of 16 (permalink) Old 05-20-2019, 05:26 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
No check engine light even...
Michoacan is offline  
post #9 of 16 (permalink) Old 05-20-2019, 06:42 AM
Addict
 
LostPawn's Avatar
 
Join Date: Nov 2012
Location: Denver, CO
Posts: 1,156
Garage
Quote:
Originally Posted by Michoacan View Post
No check engine light even...
While not a great sign that should help limit a few items as well, the typical items that would give a code. Can you hear the fuel pump? Any fuel leaks? Does it sound normal when cranking?
LostPawn is online now  
post #10 of 16 (permalink) Old 05-20-2019, 08:34 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Sounds normal, no leaks. Heard the fuel priming.
Michoacan is offline  
post #11 of 16 (permalink) Old 05-20-2019, 08:47 AM
Lotus Technician
 
Join Date: May 2018
Posts: 72
Sounds crazy, but I had 2 similar situations. In one instance, the 3amp fuse in the front fuse box for the immobilizer popped (figured out later it was a wiring harness rub issue in the center console area). Replaced the fuse (2 times) and we got the guy home. The other time, the airbox had a rodent moving in and it had made a nest in the airbox blocking all air flow, cleaned it out and back up and going again.

One other thing to check, off top of my head, is the ground location on the back side of the head attached to the VVL housing (trans side) that is the ground for the injectors and coils.

Last thing to check, one of the race teams I support, had a similar issue at Road Atlanta, it was because the wring to the crank sensor had a broken lead. Could be worth checking, if you have the equipment there to jack the car up.

Best of luck!!

T.J.
Kubera and TachItUp like this.
Twaszak! is offline  
post #12 of 16 (permalink) Old 05-22-2019, 08:55 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Bad fuel pump... runs, but doesnt give fuel.

$$$$
Twaszak! likes this.
Michoacan is offline  
post #13 of 16 (permalink) Old 05-22-2019, 09:08 AM
Race & Pamper
 
Kubera's Avatar
 
Join Date: Sep 2009
Location: Westchester, NY
Posts: 1,613
@Michoacan did you change the fuel pump? Is it ok now?
Kubera is offline  
post #14 of 16 (permalink) Old 05-22-2019, 09:09 AM
Registered User
 
Join Date: Dec 2018
Posts: 9
Thanks for letting us all know.
Bell47king is offline  
post #15 of 16 (permalink) Old 05-22-2019, 09:33 AM Thread Starter
Registered User
 
Michoacan's Avatar
 
Join Date: Dec 2018
Location: Houston
Posts: 36
Going to be a minute, I'm going to take the opportunity to install baffled fuel tank at the same time. I'll update when all is complete and final status.
Michoacan is offline  
post #16 of 16 (permalink) Old 05-22-2019, 10:02 AM
Addict
 
LostPawn's Avatar
 
Join Date: Nov 2012
Location: Denver, CO
Posts: 1,156
Garage
I was almost close with a fuel leak... The nice thing about the BOE surge tank is I have a fuel pressure gauge to help troubleshoot.

Glad you found the issue and hope you're back out quickly, at least as quickly as that baffled tank takes to arrive.
LostPawn is online now  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Powertrain (Engine, Transmission, etc) > Engine/Control System Malfunctions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
CLICK CLICK....no start... JUMP...no Start...PLEASE HELP lotuscupcar General Discussion (Lotus related) 22 03-10-2015 10:27 AM
No Power Please Help stozo2011 General Discussion (Lotus related) 3 02-25-2015 07:58 AM
No Power to Fuel Pump & No Spark Please Help 1986lotushci Lotus Esprit 19 09-10-2013 02:51 PM
no power steering... no power brakes... ewalberg Other Cars and Comparisons 11 01-24-2008 09:01 PM
Oh no. No no no no no no no NOES! Sensitive folks, avert your eyes! gotapex Suspension (including wheels, tires, brakes) 21 02-28-2006 04:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome