Replacing Starter Motor Brush Yoke - LotusTalk - The Lotus Cars Community
 3Likes
  • 2 Post By chinook
  • 1 Post By sellman
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-21-2014, 01:31 PM Thread Starter
Registered User
 
TXBRIT's Avatar
 
Join Date: Jun 2011
Location: Austin, TX
Posts: 255
Replacing Starter Motor Brush Yoke

wanted to document this for others - realtively easy job and replacement brush yoke and brushes was $16.85 from eBay
Starter motor was easy for me to access as I have the Radium CAI and the stock air intake box is gone

Disconnect the battery
Disconnect the stater motor main lead and solenoid lead
The starter motor has two main bolts, one 14mm and one 19mm - go figure..socket rachet and short extension needed. Also there is a support bracket at the end which has two 10mm bolts. Removing the top bolt and loosening the lower bolt is all that is needed as the bracket will swing out of the way (these are fiddly to get to to say the least)
Once removed you can get the details off of the motor to order your brush yoke
Remove the 2 Allen screws and the two 8mm bolts on the end of the starter motor and the end cap comes off
There is a large circlip holding the brush yoke on the rotor, remove this and the brush yoke comes off.
Clean up the commutator slots with a junior hacksaw blade and or craft knife and use fine emery cloth to clean the comm surface.
Fit the new brush yoke - its a bit of a fiddle to get the brushes held back while sliding the yoke over the comm but it can be done with one person.
Once the motor is reassembled it would be advisable to check that it works with a battery
Refiiting of the motor is the reverse of dismantling
Attached Images
       
TXBRIT is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-21-2014, 07:53 PM
Registered User
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,274
Garage
Needs to go to the How-to section.

'17 Evora Sport 410 GP (No. 1 of 9) LMS alloy pan, BOE headers, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype S 430 **SOLD**
Julian73 is offline  
post #3 of 12 (permalink) Old 10-22-2014, 05:19 AM
Registered User
 
Join Date: Mar 2009
Location: USA
Posts: 852
I don't know too much about starter motors. What would necessitate this being done? Was the engine having difficulty turning over on startup?

2009 Porsche 911 Carrera 2 S PDK
2013 Evora NA IPS Nightfall Blue/Oyster
2015 VW Golf GTI DSG APR Stage 1
2015 Alfa Romeo 4C Eurocompulsion Stage 2
phaphaphooey is offline  
 
post #4 of 12 (permalink) Old 10-22-2014, 05:45 AM
Registered User
 
S4Denver's Avatar
 
Join Date: Jun 2012
Location: Colorado
Posts: 220
Old school, love it! I remember when rebuilding starters and alternators was the norm.

Lotus S4 Turbo
Evora
S4Denver is offline  
post #5 of 12 (permalink) Old 10-22-2014, 09:19 AM Thread Starter
Registered User
 
TXBRIT's Avatar
 
Join Date: Jun 2011
Location: Austin, TX
Posts: 255
Quote:
Originally Posted by phaphaphooey View Post
I don't know too much about starter motors. What would necessitate this being done? Was the engine having difficulty turning over on startup?
Yes. All I got was the solenoid clicking, no starter motor turning. Removed the starter and stripped it down which revealed two of the four brushes were seized in the yoke and not making contact with the comm. cleaned it up and replaced it long enough to get a replacement yoke and brush assembly
TXBRIT is offline  
post #6 of 12 (permalink) Old 10-22-2014, 09:20 AM Thread Starter
Registered User
 
TXBRIT's Avatar
 
Join Date: Jun 2011
Location: Austin, TX
Posts: 255
Quote:
Originally Posted by S4Denver View Post
Old school, love it! I remember when rebuilding starters and alternators was the norm.
...and it's so easy
TXBRIT is offline  
post #7 of 12 (permalink) Old 12-09-2017, 06:02 PM
Registered User
 
Join Date: Dec 2017
Posts: 1
TXBRITT, Thanks for the post, I just registered on Lotus Talk and thought I'd add to your post after researching starter issues. My 2011 Evora was becoming difficult to start. Checked the battery, was at 100%. A few days later car didn't start while out at lunch. No clicking when the key was turned (tried several times), but lights and fob were active. Opened engine compartment and tapped on the starter and attempted restart; restart successful. Removed the starter that night following your post using the sockets indicated, except for the larger bolt which on mine was a 17mm vice 19mm. Bolts were hard to get to, but the 19mm required a breaker bar initially due to an inch of thread lock. Disassembled the starter, which contained almost a quarter cup of dust particles. There was water intrusion into the starter brush area, which rusted one of the brushes in place. The rusted brush and another one were worn down significantly. Using the part number on the starter, I attempted to locate the yoke and brush assembly on eBay without success; however, I found one very similar that I ordered for $15.25 hoping it would fit and align properly based on the picture. Received part within 5 days and it fit perfectly (see information below). I cleaned the starter, reapplied grease to the gears, and attempted to prevent future water intrusion by using liquid electrical tape on the cap and around the seam once assembled (don't know how well that will work; poor design). Reassembled the starter and installed. Car started without issue on 8 DEC 17. I'll update the post if anything changes. Hope this helps someone else.

https://www.ebay.com/itm/NEW-PREMIUM...5XMz5b&vxp=mtr

NEW PREMIUM BRUSH ASSEMBLY-NISSANS & INFINITY WITH HITACHI STARTERS

Cost: $15.25 (beats $594.00 for a new starter not including labor)

For : Hitachi PMGR Starters

Dimensions: Motor lead 87mm L

Features: 100% New WAIglobal

Also See: 68-8129;68-8137;69-8118
Used On: BMW (2001-2006) , Infiniti (1996-2001) , John Deere (1998-2005) , Kubota (1999-2010) , Nissan (1995-2010) , Yanmar (1994-2003)
Replaces: Hitachi 2114-73105, GD213648-D, Nissan, Infiniti 23378-0M300
Unit Nos: BMW 12-41-1-354-823, 12-41-1-740-373, 12-41-1-740-374, 12-41-1-740-375, 12-41-1-740-379, 12-41-7-515-391, 12-41-7-515-396; Bosch 0 001 108 401; Denso Europe DSN954, DSN955; GM 10455018; Hitachi S114-800, S114-800A, S114-800B, S114-801A, S114-801B, S114-801C, S114-801CR, S114-801D, S114-801E, S114-802A, S114-802B, S114-802BR, S114-806, S114-806A, S114-806AR, S114-815, S114-815A, S114-817, S114-817A, S114-821, S114-821A, S114-822, S114-822A, S114-822B, S114-833B, S114-844, S114-844R, S114-902, S114-902A, S114-902B, S114-902R, S114-922; Hyundai 36100-2Y000; John Deere AM879072; Kubota T1060-16800, T1060-16804; Letrika (Iskra) 11.139.430; Letrika (Iskra) Sales IS 9308; Letrika (Iskra) Tech. AZE2198; Nissan, Infiniti 23300-0M200, 23300-0M200R, 23300-0M201, 23300-0M300, 23300-0M301, 23300-0M302, 23300-2J260, 23300-2J261, 23300-2J261R, 23300-2J262, 23300-2Y900, 23300-2Y900R, 23300-31U00, 23300-31U01, 23300-31U01R, 23300-31U02, 23300-31U02R, 23300-63J02R, 23300-8H00R, 23300-8H300, 23300-EN200, 23300-EN200R, 23300-EN20A, 23300-EN20B, 23300-EN21ARE; Prestolite 20513073, 20513073; Renault 7701065384; Valeo TM000A24601; Valeo Tech 579377; Yanmar 118400-77010, 129608-77010, 129698-77010
Lester Nos: 17146, 17695, 17702, 17713, 17745, 17779, 17980, 17982, 18219, 18288, 18290, 18440, 32265, 6330-HI
agentdr8 and brucemunro like this.
chinook is offline  
post #8 of 12 (permalink) Old 12-16-2018, 01:18 AM
Registered User
 
Join Date: Apr 2018
Posts: 1
Another big thank you from the UK.
I followed the instructions and replaced the starter Yoke saving me around 400 + fitting. And yes those small bolts were a real pain to remove.
I used this:

https://rover.ebay.com/rover/0/0/0?m...2F183038132998

Les than 12.00

Many thanks again

Paul



Sent from my Moto G (5) using Tapatalk
brucemunro likes this.
sellman is online now  
post #9 of 12 (permalink) Old 04-11-2019, 01:56 PM
Registered User
 
mump's Avatar
 
Join Date: Sep 2015
Location: Johnstown, PA
Posts: 153
Garage
I will bump this to say thanks. Last year I thought my battery took a crap on me and replaced it and everything was fine, kinda. When I replaced it the car didn't start up right away and I taped it with a hammer once and it started. I thought it was good but I ordered the $15 eBay brushes in case.

I have no issues or hesitation. Drove the car around all day yesterday, starting it up about 6 times. This morning I jumped in it to go to work, click. Tried a couple times, click. Put the battery tender on it all day, click.

I took out the starter like the instructions said and 3 out of the 4 brushes were completely gone. The used one in the OP post looks like a champ compared to mine. Clean, replaced. Good to go. $15 and an hour.

'10 Lotus Evora
mump is online now  
post #10 of 12 (permalink) Old 04-23-2019, 08:20 PM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 969
Garage
Just wanted to add that if you're unlucky like me and you ordered a spare/replacement brush holder too late, you can go to most any auto parts place and get a remanufactured starter for a 1999 Nissan Maxima/200SX/Inifinti I30 and harvest the parts from it. It seems none of the parts places stock the starter components any more.

In fact, not only do they share the same starter brush yoke, but also the reduction gears and armature. The field coil and solenoid might also transplant just fine too. And since I snapped off one of the long bolts that holds the yoke and cap to the motor frame, those can also be borrowed from the donor unit.

My brushes were only ~3 years old since the last rebuild, but they were almost disintegrated completely. The only indication they were failing was a few slow-to-crank starts the past 2 days. Today was the day they decided to not even do that.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is offline  
post #11 of 12 (permalink) Old 04-24-2019, 07:37 AM
Registered User
 
TedR's Avatar
 
Join Date: Jun 2005
Location: Oregon
Posts: 846
Are these parts that are wearing out from an aftermarket starter motor or parts? I have a hard time believing a Toyota starter motor would not make it to 200,000 miles. I know Toyota sources the starter motors from someone else like Denso or Hitachi, but they should be quality pieces.
TedR is offline  
post #12 of 12 (permalink) Old 04-24-2019, 08:11 AM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 969
Garage
Quote:
Originally Posted by TedR View Post
Are these parts that are wearing out from an aftermarket starter motor or parts? I have a hard time believing a Toyota starter motor would not make it to 200,000 miles. I know Toyota sources the starter motors from someone else like Denso or Hitachi, but they should be quality pieces.
The OEM starter is Hitachi (but not one found on any Toyota), but like all starter motors, brushes are normal wear items. I assume my original brushes lasted from new to 2016, as the car was delivered to me in a non-starting condition. It was rebuilt at that time, so the aftermarket brushes lasted only about half the time.

I suppose a worn commutator could contribute to accelerated brush wear. Next time mine needs new brushes I'll swap the whole armature out and see if that makes a difference.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora > Evora How-to's

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome