LotusTalk - The Lotus Cars Community - Reply to Topic
Thread: Exige S - Engine Cutout A/C Relay information Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-05-2011 07:19 AM
JohnD Hi FFR. Thanks, I did check out the relay and yes it is on the passenger side in the UK version as well, which I found out after stripping the other side out NB, in future check which side the rivets are showing!!

Mine is a blue one and therefore potentially faulty. However your suggestion that this might not be the fault puts me off buying a replacement at the moment. I did find a way of putting a plastic shroud over the tabs on the blue relay, effectively replicating the design of the old model, but it made no difference. Either the shorting is down to another part of the design, i.e. nothing to do with the shape of the central pin/peg, or you are correct, I have a different problem.

Meantime I am trying to find an older one I can borrow to try.

What owning a Lotus is all about
07-03-2011 01:53 PM
Formula Fun Racing Hi JohnD

My problem has the engine turning off, just cruising down the highway...no bumps or acceleration...just out of nowhere, the engine turns off. I simply wait a couple of seconds for all of the dash illuminations to show, then I press the 'start' button to re-start the engine (clutch disengaged).

It could be your A/C relay...but your problem appears to be different. Have you looked at the relay? What colour?

Cheers,
06-30-2011 01:11 PM
JohnD I have a fault that sounds just like this one on my Exige S (06 model). Under brisk acceleration such as joining a freeway, there are one or two momentary cut outs. Generally runs fine otherwise. Is this the same thing?
06-30-2011 08:08 AM
Formula Fun Racing I believe that my 2006 Elise has this problem. My relay is blue, and is located under the right side cowl cover (near the fuse box).

Has anyone ever attempted to better insulate the contacts (i.e silicone)? I wonder if the shorting between the contacts is interally or externally...

Finally, from what I've read on this forum, if your vehicle is out of warranty, you're out of luck for a free replacement. Where are most folks purchasing this relay...and what is the correct P/N?

Thanks,
09-02-2010 09:07 AM
ZAMMY1 i have a similar problem, the reset occurs, i'm out of warranty.
the next time i raise the clam, i'll put a metal oxide varistor (MOV) across the clutch winding and also one across the coil/s of the A/C relay.
i commonly use them to get rid of inductive spikes in industrial machines.
sam
09-02-2010 08:31 AM
carphoria
Quote:
Originally Posted by RNichols View Post
I'm new here and just picked up a used Jan '07 Lotus Exige S almost two weeks ago. I have this very same problem, and noticed I can only reproduce it when the A/C is on. It must be some devine Lotus providance that this topic was resurected this week when I was thinking of kicking myself for plunging into this purchase for a track car.

TIA,

R
Glad to help :-) it looks like an easy swap, but after buying the car, $180 part is not making me smile. I was looking for a good inexpensive source. The labor as described doesn't look that bad
09-02-2010 05:33 AM
RNichols I'm new here and just picked up a used Jan '07 Lotus Exige S almost two weeks ago. I have this very same problem, and noticed I can only reproduce it when the A/C is on. It must be some devine Lotus providance that this topic was resurected this week when I was thinking of kicking myself for plunging into this purchase for a track car.

TIA,

R
09-02-2010 01:22 AM
carphoria I'm out of warranty and this is definitely my symptom. I called Lotus USA, with the TSB, they said "as a class 3 TSB it's repaired only on a customer's complaint under warranty, if the complaint is after the warranty expired, it is the client's bill."

Well this sucks!

Any good sources for the part cheap? Seems a fairly straight forward swap. Any help is appreciated, your write up seems to cover most of it though.
06-18-2009 06:30 PM
drken I took my car to Silver Star last month in 1000 Oaks complaining of this exact problem;

The mechanic took my car for a text drive and said he couldn't reproduce the problem.

This momentary total loss of power makes one loose confidence in passing situations.

Thank you for bringing this to everyone's attention.
06-18-2009 05:28 AM
bman6074 Has anyone had trouble getting the dealer to replace this? I was told by the dealer that Lotus told them to scan the car for codes before any replacement. But I doubt they will find any codes as according to above the ECU is reset by the arc. And I really don't want them driving the car around to reproduce the shutdown.
06-13-2009 11:09 AM
Torro qball

sent you pm hoping you still have that old part lying around some place

Todd
04-02-2009 08:01 PM
qball No problemo..

P.S. no cutouts since the switch in January
04-02-2009 07:57 PM
jesterbot Thanks for the pic qball - VERY helpful. Not sure why someone hasn't thought of posting that before, or if they have I guess I never noticed it while searching the threads about the issue over the last year or so.
01-04-2009 02:23 PM
qball And I forgot to add, I took the car for a spirited drive and have not noticed any cutoff yet.

Will report tomorrow after the morning commute to work.

Q
01-04-2009 12:37 PM
qball
Exige S - Engine Cutout A/C Relay information

Moderators, please add to Uberpost

It's long been known that the early Exige S cars (Early S cars made in 06) have a possible engine cutout due to a faulty A/C relay module.

The suspected cause of the issue is arching across the relay module contacts which momentarily resets the ECU causing a brief hesitation when at speed.



Lotus issued a TSB (see attached) regarding this issue, and your dealer should be able to remedy the situation under warranty.

If you're like me, my dealer is a 2-hour drive away, so I just ordered the part as I was tired of dealing with the sporadic issue.

The module at issue is the Radiator Fan/AC Module on the attached diagram




Please note that the diagram and description are misleading. The module is "in fact" located on the passenger side wheelarch lining. (When the manual was written, driver's side was intended for right-hand drive cars). I learned this after removing both driver's wheelarch liners, and then eventually moving to the front passenger side wheel liner... Doh!


Replacement procedure.

1. Obtain part number A117M0038F (same part as 05 Elise)

2. Loosen wheel bolts and jack car at front lift point.

3. Support car with secondary jack for safety.

4. Remove wheel

5. Remove wheelarch lining (two bolts in rear, one up top, and three up front). The wheel arch lining is attached to the relay and will not be able to be completely removed until the wiring harness is disconnected.

6. With the wheelarch lining pulled out, you will find the relay attached with two connectors. Use a small flathead screwdriver, to release the "catch" on the harness connections and pull off the module. You can now fully release the wheelarch lining.



7. Using a small flat blade to release the catch on the Relay module that is clipped to the bracket that is riveted to the liner. A feeler gauge works great for this.



8. Clip the new module back on, and reverse the procedure to install.

Good luck!

Q

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome