LotusTalk - The Lotus Cars Community - Reply to Topic
Thread: Troubleshooting steps for HVAC issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-29-2019 12:34 PM
ZeRoSL Drilled holes, no water came out, so i guess my blower motor probably fried and there's a short somewhere. I may need to get creative
04-26-2019 10:46 AM
ZeRoSL thanks, I'll drill the holes and report back
04-26-2019 06:37 AM
cyow5
Quote:
Originally Posted by ZeRoSL View Post
Sorry to clarify I replaced the fuse once, then turned on the car, then went to turn the air knob and it popped again
Alright, so you do have a short somewhere. You probably still have water on the resistor pack, especially if you haven't drilled drain holes that Lotus recommends as a band-aid fix. At this point, I'd plan on replacing it. If I am right about the water, drilling the drain holes will help, but you'll still be popping fuses whenever it rains.
04-25-2019 05:30 PM
ZeRoSL Sorry to clarify I replaced the fuse once, then turned on the car, then went to turn the air knob and it popped again
04-25-2019 08:40 AM
cyow5
Quote:
Originally Posted by ZeRoSL View Post
it popped again.
Can you explain what this means since you say no fuses popped. What went pop then?
04-25-2019 08:12 AM
ZeRoSL All fan settings do nothing
04-24-2019 01:45 PM
lotus72Eur Most likely resistor pack. Try the ac function in 1 or 2 and see if it works!
04-24-2019 01:09 PM
ZeRoSL Ok, after testing continuity all the fuses tested good, but then i tried to turn the knob to 3 and it popped again. What does that mean? I know that means too much current, but not sure what too much current actually means.
04-24-2019 08:40 AM
ZeRoSL OK will report back after testing
04-24-2019 07:38 AM
cyow5
Quote:
Originally Posted by ZeRoSL View Post
I imagine, if i replace the fuse, and i turn on the fan again and it blows right away, what would be the next step to check? Does that mean the resistor pack needs replacement? Is there any way to test the motor itself?
Typically the RP fails open, so that would mean no fuses should pop. I had the same thing as you happen with some heavy rain, but, instead of popping a fuse as God intended, my fan speed knob caught on fire... Remove the water though and the problem goes away.
04-24-2019 07:26 AM
ZeRoSL I imagine, if i replace the fuse, and i turn on the fan again and it blows right away, what would be the next step to check? Does that mean the resistor pack needs replacement? Is there any way to test the motor itself?
04-24-2019 07:14 AM
ZeRoSL Thanks I'll grab a voltmeter and go through the fuses again and check C1 tonight. Thanks CYOW5
04-24-2019 07:08 AM
cyow5 The only way I check a fuse is by removing it and measuring the resistance across the terminals. Sometimes it is not visually obvious that it is blown, so this is the only surefire check.

The flash you saw was probably fuse C1 for the blower
04-24-2019 07:03 AM
ZeRoSL
Troubleshooting steps for HVAC issues

Hi all, I was hoping to get some help troubleshooting and testing steps in this thread to get the easy stuff out of the way before coming up with a game plan for fixing my HVAC.

It seemed like all of the steps to troubleshoot were scattered about all over and I thought it would be helpful to have it all in one spot to help myself and others in the future.

It seems like the steps to check in order of difficulty is

1) Fuses
2) HVAC Controls
3) Switch Pack
4) Blower Hot/Cold Flap and Flap Actuator
5) Resistor Pack
6) Blower Motor

Now, which fuses should be checked and what are the locations of them all? How do I check the HVAC Controls?


Anyways, for my specific situation, I would appreciate any help as well.

What is not working: all 3 fan settings see no life. Recirc button never worked/lit up. Hot/Cold actuator flap does not move.

What I did check: heater core flap is not stuck, I can move it with my hand. I believe I checked the fuses, but am not 100% sure if I am checking them properly or if I am checking the right ones.

What I want to check, but am not sure how: Check all proper fuses and locations, check controls in cabin.

I bought the car and recirc light never worked, but i didn't bother with it as everything else worked.

Then one day the flap stopped working, but I just manually moved it a few times a year.

Then after a heavy rainstorm, I went to drive it and as soon as i turned on the fans, i heard a POP, saw a flash under the dash above my feet and the blower stopped working after that.

I appreciate any time/help/pictures/links to instructions and such.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome