LotusTalk - The Lotus Cars Community - Reply to Topic
Thread: Clamshell mount hole in middle of hatch Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-20-2019 05:32 PM
chrislynn5
Quote:
Originally Posted by 2011 chrome orange View Post

"2. Release the M6 X 20 flange headed screws & washers (2) securing the hydraulic fluid reservoir bracket to the clamshell."
I do see where what I think is the brake hydraulic fluid reservoir a bolt that can also secure to the wiper bracket and the calm shell. I'm going to secure it in both places.

Thanx!
06-20-2019 05:24 PM
chrislynn5 Spent sometime on it tonight, I've found the hole that secures the right side of the latch to the wiper motor bracket, the hole is about a quarter in diameter therefore when you attempt to screw the latch to the bracket through the clamshell it only holds it the clamshell and can't secure it the the wiper motor bracket.

I've constructed a piece of metal that spans across the wiper motor bracket to secure the clamshell to the wiper motor bracket. If you don't that clamshell will bounce and vibrate. It's the only place in the middle of the clamshell that is secured to an area to hold it down.

Weird design considering that is roughly a 3ft diameter in the middle of the clamshell that has no support.
06-18-2019 03:46 PM
chrislynn5 I appreciate your help, I'm going to see if maybe the new wiper motor install has a bracket too far or something. I'll see if I can mount it to the clamshell and bracket then.
06-18-2019 02:39 PM
2011 chrome orange Correct me if I'm wrong, but I think you are looking at the service notes, section BV.3 "A- Panels". At least my version of those notes show the diagram as you just posted.

My post above is from the July '15 notes, section BV.4 "FRONT CLAMSHELL". Although my diagram depicts 1 bolt in step # 2, it references removing 2 bolts at that location for the MC reservoir bracket:

"2. Release the M6 X 20 flange headed screws & washers (2) securing the hydraulic fluid reservoir bracket to the clamshell."

Either way, aside from the diagram you posted above, I see no mention of that single bolt in the clam removal steps in either section (or versions) of the notes I have. Additionally, I do not have a (single) bolt located in the position indicated in the diagram you just posted.

Sorry I can't help more...
06-18-2019 01:38 PM
chrislynn5 My manual looks a little different but could be the same bolt. Page 38 I think of the service notes manual.
06-15-2019 02:52 AM
2011 chrome orange
Quote:
Originally Posted by chrislynn5 View Post
thank you for the pictures! I'll keep looking at it. As the shop manual shows the hatch area has one bolt to something(?) to secure it.

if not, the clamshell vibrates badly.
There may have been a separate bolt, but if so, I don't remember it. And, my clam has no vibration at speed.


Are you referring to the one bolt shown in the diagram for step 2? If so, step 2 refers to the 2 bolts for the MC reservoir bracket.

"2. Release the M6 X 20 flange headed screws & washers (2) securing the hydraulic fluid reservoir bracket to the clamshell."
06-14-2019 05:48 PM
chrislynn5 thank you for the pictures! I'll keep looking at it. As the shop manual shows the hatch area has one bolt to something(?) to secure it.

if not, the clamshell vibrates badly.
06-13-2019 05:20 PM
2011 chrome orange Here's another view (same angle as yours) to match the hardware up to....
06-13-2019 05:08 PM
chrislynn5 Here is a pic of my hatch area. The hatch latch bolts on where the arrows are. But my bracket is further left.
The holes don't line up, and before I start moving the calmshell thought I'd check on which hole.

And is the brake fluid reserve tankbracket supposed to be below or above the clamshell.

Those bolts and nuts are a real bitch.
06-13-2019 02:45 PM
chrislynn5
Quote:
Originally Posted by agentdr8 View Post
I don't recall exactly, as it's been a while since I had the clam off, but based on Chrome Orange's picture in your other thread, I think it's the 2 circled in red.

But I could be wrong too. Either way, if you plan on removing the clam, you'll want to remove all of those bolts. The wiper motor mount likely won't come out unless you remove the bolts holding it to the "firewall".
I have everything off, clamshell, bumper, and A-Panels. The previous tech didn't bolt down the calmshell in that area, and I think they might have assembled it back together incorrectly. (I.e. brake reservoir under clamshell mounting holes.

I'm re-assembling soon
06-13-2019 02:30 PM
agentdr8
Quote:
Originally Posted by chrislynn5 View Post
I think you're right, but do you know which two? As the manual shows one hole towards the access hole for the pollen filter.

As I don't have another pic of the hatch insides to compare to. A pic would be great. US model, I think the windshield wiper motor is reversed for European.
I don't recall exactly, as it's been a while since I had the clam off, but based on Chrome Orange's picture in your other thread, I think it's the 2 circled in red.

But I could be wrong too. Either way, if you plan on removing the clam, you'll want to remove all of those bolts. The wiper motor mount likely won't come out unless you remove the bolts holding it to the "firewall".
06-13-2019 01:38 PM
chrislynn5
Quote:
Originally Posted by agentdr8 View Post
Front clam service hatch? IIRC, the latch that holds the service hatch down mounts to the bracket via 2x bolts. I and believe that holds the center of the clam down too.
I think you're right, but do you know which two? As the manual shows one hole towards the access hole for the pollen filter.

As I don't have another pic of the hatch insides to compare to. A pic would be great. US model, I think the windshield wiper motor is reversed for European.

Thanx.
06-13-2019 10:25 AM
agentdr8 Front clam service hatch? IIRC, the latch that holds the service hatch down mounts to the bracket via 2x bolts. I and believe that holds the center of the clam down too.
06-12-2019 05:57 PM
chrislynn5
Clamshell mount hole in middle of hatch

For the life of me I cannot find where the Clamshell mounts in the hatch area,
I have the shop manual but the picture is tilted and doesn't show excatly where.

I have a US car and the wiper motor was just replaced. I've seen that it supposed to attach to that bracket?

Thanx.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome