LotusTalk - The Lotus Cars Community - Reply to Topic
Thread: RAIN - CEL - AC Not Working Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-09-2019 05:53 AM
ajose89 Just an update here. There was a lot of corrosion on the throttle body. I suspect it was from the continuous rain. Cleaned off the throttle body, cleaned the connectors, added some water repellent to the connectors, did some software updates and now it seems to be working back to normal.

Hope that solved the issue.
06-28-2019 11:48 PM
Viperguy324 Replace the brake light switch.. common failure.
06-24-2019 05:44 AM
tye-bo You may want to search for harness issues, I know there are a few threads on it. It wouldn't surprise me if there is nothing actually wrong with the trans, it's just going into a fail safe when the throttle body sets the DTCs. Looking at a wiring diagram would help to see if there is anything common between the circuits, and if there is, that would be great place to start.
06-23-2019 11:50 AM
ajose89 So drove it around for a 50-60 miles. The lights came back on. It got stuck only driving in third gear and then once in fifth gear. Tried to manually shift down with the paddle shifts but got an exclamation point (assuming it means its dangerous to shift). Even when I was coming to a stop it did not shift to first. I still think that it stemmed from the heavy rain. I am going to take it to the dealer later this week. Is there anything specific I should tell the tech to check was damaged from the rain? Is there anything I can tell him to do/cover in the engine bay to prevent this in the future?
06-21-2019 02:07 PM
tye-bo P0700 - Trans ECU communication fault
P2135 - Throttle position A/B correlation fault
P2106 - Throttle actuator Control System - Forced Limited Power

If it only happens when it rains, I'd be questioning your harness, I know other members on here have had engine harness issues in the past.
06-21-2019 01:00 PM
ajose89 Appreciate it. The codes I got from the scanner were P2135, P0700, and P2106. When I cleared the codes, the AC works perfectly fine. I am not sure if these will come back or there is something I should do as a preventative measure for the next rain.
06-21-2019 11:53 AM
agentdr8 If rain is collecting on the main serpentine belt, it's possible your AC compressor is slipping, and that will throw a CEL. It will also prevent the clutch from engaging, so you'll never get any cold air.
06-21-2019 11:15 AM
tye-bo If the trans is staying in 3rd, you need to get the DTCs read. Most local auto parts stores will do it for free or you can buy a DTC reader. Post up the DTCs, then we can diagnose from there.
06-21-2019 10:48 AM
ajose89
RAIN - CEL - AC Not Working

Hi All,

I searched and saw a couple of threads about this but my 2014 IPS issues seem to encompass multiple threads so I am a bit confused. Its been raining quite a bit here and I think that is where the issues stem from. Both the check engine light and the "exclamation point (transmission)" light is on. The car randomly drives only in third gear from time to time (I assume this is for engine safety). Now the AC does not blow cold air (may be from the CEL being on)?

What do I need to do here?

I saw threads saying to seal somethings in the engine or leave it open and dry it out? I am really not mechanical at all so any beginner advice would be greatly appreciated.

Ash

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome