LotusTalk - The Lotus Cars Community - Reply to Topic
Thread: Small issues, help Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-30-2019 04:22 PM
Hallein
Small issues, help

Hello fellow members,

I have a 2009 elise sc and had to change a tpms on the passengers rear. Now I can not get it to sync and clear the dash display. The guy who did it for me used a universal tpms that dies except 433 hz. Any suggestions?
Also just noticed that when I push the signal arm forward it clicks into place but high beams do not come on. They will come on if I hold the arm towards me. ???

As always thanks to all.

Lou

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome