The Lotus Cars Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
485 Posts
Discussion Starter #1
On our 2006 Exige the left dip beam went out. I removed the bulb only to find out it was good. I had already bought some new bulbs, so I replaced the left bulb first and it did not come back on. I checked the fuse and it is good. It got dark outside so I decided to wrap it up for the night.

Any ideas what could be the problem and/or what I should check next?

Thanks in advance.

George
 

·
Registered
Joined
·
6,961 Posts
On our 2006 Exige the left dip beam went out. I removed the bulb only to find out it was good. I had already bought some new bulbs, so I replaced the left bulb first and it did not come back on. I checked the fuse and it is good. It got dark outside so I decided to wrap it up for the night.

Any ideas what could be the problem and/or what I should check next?

Thanks in advance.

George
Most likely a defective Switch Pack Module (SPM)
Michael
 

·
Registered
Joined
·
485 Posts
Discussion Starter #3
I borrowed a test light from work to make sure I had power and to see where abouts it stopped. We got some hope when doing this when the light came back on, flickered and then went out. I checked the fuse box, good power. Then checked the connector and power there also. I had to stop for the night but my guess is a bad/loose connection. I will check this tomorrow.

Cross your fingers!
 

·
Registered
Joined
·
485 Posts
Discussion Starter #4
Ok, I checked and tightened the connections to the light bulb and it didn’t come on. :( I put the test light on the ground to the bulb and to the positive battery terminal and the test light lit up. I put the test light to the positive on the bulb and to the negative battery terminal and the test light lit up. I am at a loss at this point. All I can figure is that it is too much of a draw and something is shorting out. I unfortunately don’t know too much about electricity.

Where can I find a wiring diagram to try to fault trace? Is the SPM in line from the fuse block to the headlight? What exactly does the SPM do? Is there an easier way to replace the SPM other than removing the dash?

Thanks for the help!!!
 

·
Registered
Joined
·
485 Posts
Discussion Starter #5
no takers? I would appreciate some/any help or advice. Going to be working on this in the morning.
 

·
Registered
Joined
·
485 Posts
Discussion Starter #7
fixed, after pulling the switch pack module and checking it we found it was putting 12v out. we backtracked the harness and found a loose pin/bad connection in the wiring harness in the left front fender area.

make sure to check that connection if you have a light go out!!!
 
1 - 7 of 7 Posts
Top