The Lotus Cars Community banner

1 - 20 of 21 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
just about to the 1K mark on the odometer... and i have a few warranty things that need looked at... so i figured for the 1st maintenance that i'd bite the bullet and have the dealer give it the treatment.

anyone have input to the following items listed below of my list of things that need addressed?

*notice a gear whine around 2K rpm... not sure i've heard much about that anywhere so have them check it out.

*windshield wiper motor is VERY odd/loud

*both door cards are loose

*red flaking on the 400 logo

*the drivers seat cover is popped off the mounting clip rail

any input would be appreciated prior to taking it in here in the next couple weeks!
 

·
Registered
Joined
·
390 Posts
You do not mention the build date of your car but:

*red flaking on the 400 logo TADTS new badges are available, mine has lasted 2 months so far which is better than the original did!

*the drivers seat cover is popped off the mounting clip rail TADTS You probably don't have the new clips
 

·
Registered
Joined
·
2,314 Posts
Good start. Get them to fix every little issue you aren't happy with!
 

·
Illegal Alien
Joined
·
4,999 Posts
1st two are probable the normal sounds, this transmission is not quiet and the wiper motor is almost right there in your face.
The last 3 should definitely be fixed, the flaking 400 seems to be common, why the seat cover has a TSB fix.
 

·
Registered
Joined
·
390 Posts
Check the supercharger pulley for an oil leak, many early cars (inc. mine) had leaks, the fix is a complete replacement supercharger.
 

·
Loves to talk
Joined
·
1,059 Posts
You'll get used to the gear whine and won't give it a second thought.

As was mentioned, many of the 2017 cars came with clips that failed to hold the upholstery in place. The seats have to come out of the car for them to be replaced but once done, it's a good fix. This was a very common problem for early '17 builds so you're in good company. They need to do both seats by the way since they will both have the crap clips..

I also had the supercharger seal failure. Mine's a February 2017 build. I noticed that mine had failed while driving home from my 1000 mile service. I hope that's not a jinx! Most of the '17s have not suffered this problem but it wasn't entirely unknown. If yours is good now, it's likely to stay that way but it's not a bad idea to keep your eyes peeled while the next thousand unreel.
 

·
Premium Member
Joined
·
391 Posts
Guessing since car just hit 1,000 miles it's a pretty new build? Does anyone have any pictures of what seats look like when seat cover pops off?
 

·
Registered
Joined
·
390 Posts

Attachments

·
Registered
Joined
·
1 Posts
The window wiper motor in my 2018 Evora 400 sounded like a coffee grinder when I had the temerity to expose it to the elements. Replaced within the first 1000 miles as is yours. Dealer had just replaced another Evora wiper motor and implied that it was a known problem.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #12
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
 

·
Registered
Joined
·
569 Posts
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
The red 400 numbers are a tell-tale. Once they started having the recurring troubles with peeling, Lotus switched to the stickers. So if you have the red emblems then it’s on the early build side. Which might also mean the defective seat clips.
 

·
Loves to talk
Joined
·
1,059 Posts
what should you be looking for? are there any tale-tale signs?

If you see oil misting anywhere around the rear of the car, in the engine room or even oil film on the rear deck, the supercharger would be the first thought. I guess it could be easy to miss if you're not in the habit of looking your car over. Mine exhibited oil misting on the exterior of the rear hatch and when I opened it to look inside, I could clearly see a light coating of oil as well as a dribble from the "nose" of the supercharger.

I don't know how many were affected, but I haven't observed any recent comments about it here or elsewhere. I think the actual numbers were limited based on the anecdotal evidence of the internet so I wouldn't worry much about it unless you see oil. It's pretty hard to miss.
 

·
Illegal Alien
Joined
·
4,999 Posts
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
Date (mo/yr) is on the drivers door post sticker
 

·
Registered
Joined
·
390 Posts
"Looks like I’m feb ‘17 build date..."

An early car, you will have most, if not all of the issues mentioned.

p.s. My car is a Dec 2016 build.
 

·
Premium Member
Joined
·
391 Posts
Looked at mine this morning, it's Jan 2018, were any of those issues corrected by then?
 

·
Illegal Alien
Joined
·
4,999 Posts
Looked at mine this morning, it's Jan 2018, were any of those issues corrected by then?
. Pretty mature in the production line.
 

·
Registered
Joined
·
362 Posts
*both door cards are loose
Do you mean the door panels all together?

I pulled mine off to find that the three tabs on the panel which slide onto the door are actually glued to the panel, not part of it... I re glued them into the panel and rehung it, but at least I know the cause now.
 
1 - 20 of 21 Posts
Top