The Lotus Cars Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1 (Edited)
Any interest in a 2005 Elise?

Touring package
approx 13,500 miles
Hardtop
Brand new Yokohama AD07s
ForcedFed 275 package (dynoed at 270.2 HP at rear wheel)
Never tracked or abused

The car has some paint chips from normal road use and a few minor scuffs on the interior from ingress/egress

Asking price is $35,000

<a href="http://s274.photobucket.com/albums/jj245/rushbt/?action=view&current=IMG_0659.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/IMG_0659.jpg" border="0" alt="Elise Black 3/4"></a>

<br/>
<a href="http://s274.photobucket.com/albums/jj245/rushbt/?action=view&current=IMG_0744.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/IMG_0744.jpg" border="0" alt="Elise Black side"></a>
 

·
Registered
Joined
·
50 Posts
Which ECU are you using, and have you ever had any issues? CEL, failure to switch cam profiles, etc? How many miles have been with the FF kit? Do you have an Accusump? Does it have Starshield?

Thanks!
Randy
 

·
Registered
Joined
·
211 Posts
Discussion Starter #4
I've got the original Unichip which is running fine. I had some issues right when I installed it after washing the car for the first time. Some water got in the connector to the Unichip. Afterwards I waterproofed everything and mounted the Unichip upside down so water can't get to the connector (which I should have done in the first place). Haven't had any problems since. No CEL, cam switch over or anything else.

I've had the FF kit for about 8,000 miles I think, maybe a little more.

I don't run an accusump. I've never tracked the car so I didn't think it would be necessary.

The car doesn't have starshield, and I wish I would have had it for this very instance. I think starshield looks like trash, and I don't care who says "you can't see it"...you can. However like I mentioned in the first post, the car has some rock chips and "rash" on the rocker from normal use without starshield. Not particularly noticable, but does irritate me when I wash the car and am up close to it to see.

The car is the "touring" model so it comes with the upgraded stereo and sound deadening. I've got both the cloth top and hardtop.

And the black front badge is worth at least $10,000 ;)
 

·
Registered
Joined
·
50 Posts
Thanks! It sounds nice! I need to sort out my other cars, but if I do, I am very interested. I will email you when I have everything set.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #7
Sorry these aren't very good and the car is quite dirty at the moment. Of course I'll completely clean and detail the car before selling

<a href="http://s274.photobucket.com/albums/jj245/rushbt/lotus%20interior/?action=view&current=P1000399.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/lotus%20interior/P1000399.jpg" border="0" alt="Photobucket"></a>

<a href="http://s274.photobucket.com/albums/jj245/rushbt/lotus%20interior/?action=view&current=P1000400.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/lotus%20interior/P1000400.jpg" border="0" alt="Photobucket"></a>

<a href="http://s274.photobucket.com/albums/jj245/rushbt/lotus%20interior/?action=view&current=P1000403.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/lotus%20interior/P1000403.jpg" border="0" alt="Photobucket"></a>

<a href="http://s274.photobucket.com/albums/jj245/rushbt/lotus%20interior/?action=view&current=P1000404.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/lotus%20interior/P1000404.jpg" border="0" alt="Photobucket"></a>

<a href="http://s274.photobucket.com/albums/jj245/rushbt/lotus%20interior/?action=view&current=P1000407.jpg" target="_blank"><img src="http://i274.photobucket.com/albums/jj245/rushbt/lotus%20interior/P1000407.jpg" border="0" alt="dyno chart"></a>
 

·
Registered
Joined
·
81 Posts
rush,

numbers look great! How much boost are you running on the 272rwhp run?

Also, I've got the CEL on...I thought this was a side effect of the FF275 kit. How do I "fix" it? The second O2 was removed.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #9
rush,

numbers look great! How much boost are you running on the 272rwhp run?

Also, I've got the CEL on...I thought this was a side effect of the FF275 kit. How do I "fix" it? The second O2 was removed.
I believe I'm running 10 psi. I had some installation issues with the BOV that came with the kit and the guy who tuned the car swapped it out for a Porsche one.

I threw a CEL the first day I started the car after the modifications. Hooked up my OBD-II scanner and it said it was a cylinder 4 misfire. I cleared the fault and haven't had a hick-up to date
 

·
Registered
Joined
·
1,888 Posts
Thanks! It sounds nice! I need to sort out my other cars, but if I do, I am very interested. I will email you when I have everything set.

You have some other obligations that you need to take care of before you invest in new toys. You have a PM.
 
1 - 10 of 10 Posts
Top