The Lotus Cars Community banner

41 - 60 of 89 Posts

·
Registered
Joined
·
92 Posts
I ordered the Plus, and there was no Daewoo Gentra option. I tried a few others and the following worked to erase code:

DAEWOO
2009-2011 Epica/Tosca and Barina

I can't read the code to see what the failure is, only erase it. Unfortunately it comes back on after 5 seconds.

I didn't try updating like nintense, not going to try that if he is having issues.
 

·
Registered
Joined
·
227 Posts
I've got the Plus direct from the link, tried any Daewoo model and Chevy Korean model, and nothing - No Gentra whatsoever.

Went on the website, registered and fully updated, and now can't even load any car's models. I deleted everything but Daewoo, and still nothing :(

Will be great is Bakhteria will load pictures with step by step instructions.
 

·
Registered
Joined
·
791 Posts
I will do that with the firmware on mine and the one that worked (Isuzu) when I get a chance, and my car back since it's at the dealer. Since I also didn't have the Gentra option on the one I ordered.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #47
I used it right out of the box. I bought it from Amazon and left the link above. I don't plan on updating the software as I'm not sure if it would change anything about this feature.
 

·
Registered
Joined
·
102 Posts
I’m more confused than when the thread started.

I just don’t understand how we can have multiple guys with the same reader having 3 different results.

At first I was going to get the Plus, but now I’m leaning towards esseye and the regular and go the Isuzu route if the light hits (changing out my positive terminal clamp and removing a dealer installed kill switch soon so want to be prepared).
 

·
Registered
Joined
·
92 Posts
I’m more confused than when the thread started.

I just don’t understand how we can have multiple guys with the same reader having 3 different results.

At first I was going to get the Plus, but now I’m leaning towards esseye and the regular and go the Isuzu route if the light hits (changing out my positive terminal clamp and removing a dealer installed kill switch soon so want to be prepared).
My guess is bakhteria has a different firmware version than what nintense and I had. Not sure if it's older or newer, I'll plug mine in tomorrow and see if there is a firmware # somewhere for comparison. I was glad to see other Daewoo models would allow a code erase, now to track down what keeps triggering mine.
 

·
Registered
Joined
·
143 Posts
My guess is bakhteria has a different firmware version than what nintense and I had. Not sure if it's older or newer, I'll plug mine in tomorrow and see if there is a firmware # somewhere for comparison. I was glad to see other Daewoo models would allow a code erase, now to track down what keeps triggering mine.
I just got mine too, and I don't have the Daewoo Gentra either.

The NT630Plus has a memory card. I took the card out and plugged it in directly to update it.

If you go to the path:
//Scan/Make/Asia/Daewoo

There is a file "version.txt" that has the version number in it. Mine originally came with v5.20. I just upgraded it to v5.22. That didn't seem to change anything.

@bakhteria: Can you check and see what version you have?
Also what year are you seeing the Gentra option?
Which option number is it?

If you could share a screenshot it would be helpful.

Lastly, if you find your Daewoo version is different (aka not 5.20, 5.21, or 5.22), please zip it as we probably could just copy it over ourselves.
 

·
Registered
Joined
·
59 Posts
Would be great if anyone else could get this to work.

I have the same problem with airbag light on, unfortunately we now have no dealer here in Bahrain. I contacted Lotus UK, who put me in touch with Lotus Abu Dhabi. They came back to me after a while and told me to take the car to the Mercedes dealer. He said that they use the Bosch KTS system and it would work.

Unfortunately I tried calling them before going on vacation and only got through to the secretary who just told me they only work on Mercedes cars and refused to let me bring the car in.

I'll try to get down in the next couple of weeks and speak to the workshop manager.
 

·
Registered
Joined
·
227 Posts
Update: so two days after I packed the codes reader, my airbag light is gone I have no explanation as while I tried to connect with any car from the list, I didn’t succeed to read any code, or commended to delete any, the code is gone.
Sorry I don’t have any idea how this happened.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
39 Posts
I’m curious, has anyone just asked a local Hyundai dealer and asked to reset it? I know it’s a different co. but I’m willing to bet they probably have Daewooon the OBD cpu
 

·
Registered
Joined
·
535 Posts
I’m curious, has anyone just asked a local Hyundai dealer and asked to reset it? I know it’s a different co. but I’m willing to bet they probably have Daewooon the OBD cpu
I would expect this service to cost about the same as buying the code reader and would involve a fair amount of convincing for them to even get involved.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #57
I went back and tried it again by connecting it to my hummer but i could not find Gentra. I'm guessing its because i went through a bunch of settings like reading engine code and when it wasn't able to, i entered my vin manually. I haven't had a chance to try it on the evora yet but when i do I will try to take pics. It rally does work.
 

·
Registered
Joined
·
119 Posts
I went back and tried it again by connecting it to my hummer but i could not find Gentra. I'm guessing its because i went through a bunch of settings like reading engine code and when it wasn't able to, i entered my vin manually. I haven't had a chance to try it on the evora yet but when i do I will try to take pics. It rally does work.
BUMP

Any updates? My airbag light has been on for 10k miles no dealer within 300 miles
 
41 - 60 of 89 Posts
Top