The Lotus Cars Community banner
1 - 20 of 30 Posts

·
Registered
Joined
·
394 Posts
Discussion Starter · #1 ·
My battery went low over the winter & it's set the airbag light, dealer can't see me for 5 weeks...:facepalm

btw confirmed that airbag light on means that the airbags are disabled.

The AutoEnginuity tool I have does not support the body modules, has anyone tried the a Opcom tool? This assumes the SRS module is a GM unit as it is in the Eliges.
 

·
Registered
Joined
·
808 Posts
Hmmm... My airbag light came on when my battery was low as well. I just assumed it was just the idiot light, and that the airbag was still working. That means I've been driving for months with no airbags. Guess I'll have to get off my duff and get that fixed.
 

·
Registered
Joined
·
220 Posts
only OBDII codes can be scanned all the rest are Lotus Techcentre only, was thinking of buying one but you have to update it every week to keep the license valid and the upfront cost is not cheap. the low voltage code for the SRS system sucks you would think once the issue has been corrected it would reset but no you have to go to dealer just to clear it, never heard of such a (BS) thing.
 

·
Registered
Joined
·
394 Posts
Discussion Starter · #7 ·
That thread is about an Elise, what makes you think that the Opcom works on the Evora?

p.s. I have ordered one anyway - they're only $20 on eBay, but would be nice to know if it will work.
 

·
Registered
Joined
·
2,409 Posts
Please let me know as mine popped on after a dealer dash part replacement under warranty, and I haven't had time to make it to Orlando...and considering it will cost me $20 in gas....
 

·
Registered
Joined
·
7,370 Posts
I've had a piece of electrical tape over the air bag light on the track Elise for years after pulling the airbags. Just lazy I guess.
 

·
Registered
Joined
·
51 Posts
airbag ecu is totally different from engine ecu.
if airbag ECU is GM like in elise and i think it is as lotus recycle like in elise many parts from other car it should work with no problem. Let us know. In elise u have to select Vauxhall astra from 2004 to attach the airbag ecu.
 

·
Premium Member
Joined
·
3,063 Posts
My battery died this winter and was pulled from car for a week. I just replaced it yesterday and no airbag light. Why do you suppose yours would be on?
Is this exclusive to the Evora?
 

·
Registered
Joined
·
2,709 Posts
I have it, and I think it sort of works, but I haven't gotten mine to clear. It shows my circuit at 1 ohm, where I think it should be about 2. It will clear the code for a split second, but it immediately returns. I think mine might actually be a connector not fully seated, rather than the OP-COM not working, but I haven't taken the time to investigate further.

It's probably obvious to most, but these cheap units are Chinese clones and not the real deal.
 

Attachments

·
Registered
Joined
·
394 Posts
Discussion Starter · #17 ·
Looks to be KO...

I had a quick go with the Op-Com yesterday & it would not communicate with the Airbag module... I will have another go before abandoning the effort though... Will update either way...:confused:
 

·
Registered
Joined
·
2,709 Posts
I have it, and I think it sort of works, but I haven't gotten mine to clear. It shows my circuit at 1 ohm, where I think it should be about 2. It will clear the code for a split second, but it immediately returns. I think mine might actually be a connector not fully seated, rather than the OP-COM not working, but I haven't taken the time to investigate further.

It's probably obvious to most, but these cheap units are Chinese clones and not the real deal.
I didn't realize the post was for an Evora, but for reference, I managed to get my Elise cleared with by properly attaching the airbag connector. It has some weird locking clip that I apparently only had half way engaged. I was on autopilot at the time I hit the "clear codes" button, but I think the code my have actually cleared itself without me having to use the tool.
 
1 - 20 of 30 Posts
Top