The Lotus Cars Community banner

1 - 16 of 16 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
I just got my car back from some dealer service this week (oil change, bled brakes, nothing major) and now when I go and lock the doors from the keyfob the alarm starts going off after about 5 seconds.

Think there is a sensor that is stuck or the bumped, if so where are they located, if it is a quick fix I will just do it, otherwise gotta drop it off at the dealer again for however long.:eek:
 

·
Registered
Joined
·
560 Posts
i had a similar prblem.it was a burned fuse in engine compartment.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #6
Alright I will try the light adjustment and trunk, funny because it seemed to work when I parked it for the day in work parking lot but gone off every time since.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #8
My guess is that when you say it is "going off" you may mean it is giving a long warning tone, meaning the light is in the incorrect position.
The annoying ass alarm goes off if I just get out and lock it.
However once it goes off I unlock and re-lock and I get the long warning tone.
 

·
Registered
Joined
·
743 Posts
Check the front access panels too. You may have one that is not installed properly and is tripping the alarm.
+1 this is my bet...since they were bleeding the brakes.

PS: I keep my interior light in the "off" position, and contrary to reports in the past this has no effect on the alarm functionality (at least on the 07).
 

·
Registered
Joined
·
90 Posts
THIS JUST HAPPEND TO ME THIS WEEKEND. THE LONG WARNING TONE CAME ON EVERYTIME I TURN ON THE ALARM. I FOUND OUT, 5 MINS LATER THAT THE FRONT COWLING OR (THE TWO PLASTIC COVERS BY THE WINDSHIELD WITH THE SCREWS ON) WHERE NOT ON CORRECTLY. SO THERE MIGHT BE SOMETHING NOT ATTACHED CORRECTLY AND THE SENSOR IS NOT READING IT CORRECTLY.
OR YOU NEED BATTERIES.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #14
I flipped the courtesy light down, locked, warning tone came on so I flipped it back up and re-shut the trunk lid and the alarm or warning has not come on.
Interesting. I will see if it comes back.
 

·
Registered
Joined
·
12,374 Posts
I flipped the courtesy light down, locked, warning tone came on so I flipped it back up and re-shut the trunk lid and the alarm or warning has not come on.
Interesting. I will see if it comes back.
The interior light needs to be in the down position (unless it's been removed and put back in upside down) for things to work properly. The light is actually in the sensor circuit and things don't work quite right unless it's in the proper position.

Next time the waring goes off, pay attention to the flashing light on the dash. It blinks out a code that tells you what the problem is (which sensor has a problem). There are a couple of threads that have the table of what the codes mean. Here you go - check this thread.
 

·
Registered
Joined
·
52 Posts
alarm

i also had same exact problem sometimes it would make weird long tones and other times it would not, in the alarm book it says to always have dome light point down and mine was pointed down after reading this i pointed it down and alarm workd perfectly
 
1 - 16 of 16 Posts
Top