The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
I know I am new to the forums but I kinda have an emergency. My Cobra remote had a low battery and it didn't arm when I walked into the office this morning. After walking out an finding a 6" veritcle deep scratch in the passenger side door after I finally calmed down I replaced the bettery in the remote.

After replacing the battery the problem started. It would no longer lock/unlock the car. I tried to sync the remote and the alarm started going off and is still going off right now. I unhooked the battery in the back but the siren is still running off of it's own battery.

My question is, how can I get my alarm to stop going off and number two, how can I unlock my car and drive it since my manual key will not work the doors with the alarm going off? I am at my whitts end and really need it to stop blaring in front of the building. Any help would be greatly appreciated!
 

·
Registered
Joined
·
1,246 Posts
PM SirLotus on the forum, he can give you details on the alarm.

Do you have your pin code?

how did you get the gash in your door, that will be an expensive problem.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
Now the alarm is off... battery is hooked back up.... car is doing nothing. No locks are working or anything... I can't get in the car at all. It's acting like its dead. Even with a jump box the car does nothing.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #4
I have the pin code code but can't get in the car to do anything. Neither the driver or passenger side door locks are working.. Someone said somebody was leaned next to the car earlier taking pictures, just a passerby. Which is another reason I wanted the alarm working properly. As of now I am late to my wifes surprise birthday party... She is actually going to have to pick me up to go to it =/ Pretty much ruined my day...
 

·
Registered
Joined
·
201 Posts
The sync is probably the issue. Mine randomly unsynced itself after the valets took my car and I really needed to follow an ambulance...
 

·
Registered
Joined
·
69 Posts
Discussion Starter #8
I got it lined out finally. About 30 minutes after my last post I went out one more time right after calling my wife to come pick me up to go to her own surprise birthday party. I walked out to shut the rear engine cover and tried to sync the remote one more time, exactly the same way I did it about 20 times before. For whatever reason it worked on the very last try!

Thanks again for the help guys. I would have given a "fixed it" update quicker but I couldn't safely get logged into my phone on this forum while driving in a frenzy to get to the party. Glad all is well and I didn't flip out to bad :)
 

·
Registered
Joined
·
201 Posts
Our cars are too smart, they know when we are in a hurry and shut themselves off. It's probably just desserts for what we do to them on the open road.
 
1 - 9 of 9 Posts
Top