The Lotus Cars Community banner

1 - 8 of 8 Posts

·
Alpaca Wrangler
Joined
·
139 Posts
Discussion Starter #1
Just as the title stays: The car will lock/unlock with the lights flashing, but it won't beep.

1) Tried it with all of the remotes that I have. Same outcome

2) If I hit the 2nd (smaller) button while the car is locked, the car will do the beep

3) I can also trigger the (insanely loud) alarm if I hold the small button down while the car is locked.

4) The only thing that changed recently was that my battery had died and I did some work on the instrument cluster.

So yea, all of the elements are there (the alarm beep works through an alternate method, the remotes work, etc). Any ideas?
 

·
Premium Member
Joined
·
12,002 Posts
You didn't mention year of car.

But, does your manual say it should beep?

Mine doesn't.

Beeps are annoying and unnecessary. Blinking lights are sufficient.
 

·
Alpaca Wrangler
Joined
·
139 Posts
Discussion Starter #4
You didn't mention year of car.

But, does your manual say it should beep?

Mine doesn't.

Beeps are annoying and unnecessary. Blinking lights are sufficient.
07 Exige S. If the locking means that it's armed, then that's good. If it had always done it, I wouldn't have known better. But it beeped and now it doesn't, so I'm just covering my bases.
 

·
Registered
Joined
·
505 Posts
I agree with glb,the alarm beeps are a pain in the arse,mine have been turned off


COBRA 8186

TURNING ON/OFF THE ARM/DISARM BEEPS
Make sure the alarm is unarmed.
1) Remove power by pulling fuse F11 or disconnecting the battery.
2) Reconnect power & press remote button “A” within 5 seconds of connecting power.
 

·
Registered
Joined
·
323 Posts
My 06 and 07S have never beeped, but the alarm is certainly activated. Isn't the default 'off' for beeps?
 

·
He's on fire!
Joined
·
3,346 Posts
i think the default is on. but having the chirp on or off is just a setting. I prefer to have it off myself.
 

·
Alpaca Wrangler
Joined
·
139 Posts
Discussion Starter #8
COBRA 8186

TURNING ON/OFF THE ARM/DISARM BEEPS
Make sure the alarm is unarmed.
1) Remove power by pulling fuse F11 or disconnecting the battery.
2) Reconnect power & press remote button “A” within 5 seconds of connecting power.
That did the trick. Thanks!
 
1 - 8 of 8 Posts
Top