The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
It took me about 10 minutes to install my Nukey! Was super excited until I went to sync the actual alarm module (Nukey)...About 12 hours later (longer than my supercharger install I did myself) I'm here seeking advise on what else I can do from my fellow LT peeps. Tried syncing, reprogramming, checked fuse, wire antenna is straight out, etc....Car starts and drives fine. It's like I have NO alarm system. Which at this point it's fine with me! BUT now I have this fancy looking key that doesn't work! The LED on the remote stays on constant, does not flash when trying to reprogram. And does not go off when trying to sync. I installed a new battery on Nukey, also waited over 10 seconds. I hope its not shorted out or anything like that.

Anyways, I'm hoping to get some other ideas on what to do, Thanks in advance!
 

·
Registered
Joined
·
6,961 Posts
It took me about 10 minutes to install my Nukey! Was super excited until I went to sync the actual alarm module (Nukey)...About 12 hours later (longer than my supercharger install I did myself) I'm here seeking advise on what else I can do from my fellow LT peeps. Tried syncing, reprogramming, checked fuse, wire antenna is straight out, etc....Car starts and drives fine. It's like I have NO alarm system. Which at this point it's fine with me! BUT now I have this fancy looking key that doesn't work! The LED on the remote stays on constant, does not flash when trying to reprogram. And does not go off when trying to sync. I installed a new battery on Nukey, also waited over 10 seconds. I hope its not shorted out or anything like that.

Anyways, I'm hoping to get some other ideas on what to do, Thanks in advance!
LED on constantly indicates a low battery.
Michael
Cobra Distributer
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
Thanks for the reply SirLotus...sorry for the confusion but what I meant is that the led light on the the fob is constant when i press the either buttons. I guess it's suppose to be flashing instead.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #5
SWEEEEET!!!! After dealing with my fob for over 24 hours, I decided to "re-enact" it possibly getting shorted out (I was desperate!)..I touched the battery up against the metal housing with a screwdriver... All of the sudden it started to flash instead of being constant when the buttons were pressed...Took me literally 2 minutes to reprogram! Now it all works!!! Go figure...POS electronics!
 
1 - 5 of 5 Posts
Top