The Lotus Cars Community banner
1 - 2 of 2 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
Finally got around to tearing down the rest of my motor.

As said before I was having detonation issues. Frank thinks it was a possible injector issue. Hard driving I lost compression in #1, oil soaked plug. Could hear a metallic sound like metal getting chewed. First thought was a valve issue. Tore the head off and the head and valves looked fine. #1 bore was chewed to ****. Thought the issue might have been a rod bearing. Pulled piston #1 today and the bearing looks fine, the piston on the other hand is chewed (going to post pictures) and one of the ring landings has a chunk broken off.

What do you guys think? Detonation broke a piston ring landing?

Also the screen in my oil pick up that sits in my pan has metal chunks in it. I'm worried that metal pieces have circulated everywhere. Would the filter trap metal from going to my oil coolers or am I looking at a possible nightmare? Can I flush this **** or am I looking at a new cooler and block?
 

·
Super Moderator
Joined
·
2,844 Posts
Finally got around to tearing down the rest of my motor.

As said before I was having detonation issues. Frank thinks it was a possible injector issue. Hard driving I lost compression in #1, oil soaked plug. Could hear a metallic sound like metal getting chewed. First thought was a valve issue. Tore the head off and the head and valves looked fine. #1 bore was chewed to ****. Thought the issue might have been a rod bearing. Pulled piston #1 today and the bearing looks fine, the piston on the other hand is chewed (going to post pictures) and one of the ring landings has a chunk broken off.

What do you guys think? Detonation broke a piston ring landing?

Also the screen in my oil pick up that sits in my pan has metal chunks in it. I'm worried that metal pieces have circulated everywhere. Would the filter trap metal from going to my oil coolers or am I looking at a possible nightmare? Can I flush this **** or am I looking at a new cooler and block?
It sure sounds like a ring land failure with the piston and bore going away like that.

As far as the metal in your engine and lubrication system goes, you will never know if you have gotten rid of every speck. Hopefully the strainer on the oil pick up caught the big stuff and the oil filter caught everything else, but the oil cooler/lines, and head/block may still have pieces of metal floating around. Your best bet will be to have the engine block and head thoroughly flushed and cleaned including all the oil passages as well as doing the same to your oil coolers and hoses/lines. Don't assume any area that sees oil flow is clean. Did you cut open your oil filter to see if it is full of metal? How scored up is the inside of the oil pump housing?
 
1 - 2 of 2 Posts
Top