The Lotus Cars Community banner
1 - 20 of 21 Posts

·
Toys R us!
Joined
·
273 Posts
Discussion Starter · #1 · (Edited)
After driving my car, i've noticed a very hot smell of some sort that didn't seem right. My hubby has driven my car to work a couple of times and comes home and says "something is wrong, there's a strong antifreeze smell coming from engine area"....ugh, one more thing wrong....i have not had her a month. :(
Passenger window doesn't index
Trunk carpet liner unglued and hanging..
with brakes applied, car still rolls forward without letting off..hubby said "master cylinder" ...
door handle on driver side coming apart when you pull the door closed...
holy cow:facepalm

So, i call the nearest dealership (Atlanta 4 hrs away)
to get a number for their recommended transport company so i can have the car taken in for ALL this warranty work....i call the transport guy and he said $1400 round trip for 4 hr trip to ATL...holy cow!!!!-eek-

i am so not happy with all of this!!!
have any of you every smelled antifreeze coming from engine??:huh: must have a leak.

Hubby told me the first step to get to the water pump is to pull the engine and transaxle????:eek: really?? omg.....this thing isn't a breeze to work on eh?
 

·
Registered
Joined
·
7,610 Posts
How much coolant is in your tank? Maybe it was overfilled.

As for the window, I think the manual has an adjustment procedure when you lift the button (as if closing the windows) for about 5 seconds which tells the sensors were to stop.

As for the trunk liner, it's happened to me very often. Ultimately, the dealer screwed the trunk liner in place and it's never come off since.

I'm not sure about the brake issue. Sorry.


After driving my car, i've noticed a very hot smell of some sort that didn't seem right. My hubby has driven my car to work a couple of times and comes home and says "something is wrong, there's a strong antifreeze smell coming from engine area"....ugh, one more thing wrong....i have not had her a month. :(
Passenger window doesn't index
Trunk carpet liner unglued and hanging..
with brakes applied, car still roll forward without letting off..hubby said "master cylinder" ...
door handle on driver side coming apart when you pull the door closed...
holy cow:facepalm

So, i call the nearest dealership (Atlanta 4 hrs away)
to get a number for their recommended transport company so i can have the car taken in for ALL this warranty work....i call the transport guy and he said $1400 round trip for 4 hr trip to ATL...holy cow!!!!-eek-

i am so not happy with all of this!!!
have any of you every smelled antifreeze coming from engine??:huh: must have a leak.

Hubby told me the first step to get to the water pump is to pull the engine and transaxle????:eek: really?? omg.....this thing isn't a breeze to work on eh?
 

·
Toys R us!
Joined
·
273 Posts
Discussion Starter · #3 ·
How much coolant is in your tank? Maybe it was overfilled.

As for the window, I think the manual has an adjustment procedure when you lift the button (as if closing the windows) for about 5 seconds which tells the sensors were to stop.

As for the trunk liner, it's happened to me very often. Ultimately, the dealer screwed the trunk liner in place and it's never come off since.

I'm not sure about the brake issue. Sorry.

we checked and it didn't appear to be overfilled...
We did the window procedure, it didn't fix the prob..:( must need a switch.
So instead of gluing your trunk they screwed it in? does it look nice? thanks for help..
 

·
Registered
Joined
·
1,505 Posts
Raven,
Don't panic yet, the coolant leak could be simple as a loose hose clamp. Need to get the car on a lift, have the cooling system 'pressurized' which will show where the leak is. Don't jump right to the water pump.

The car rolling... it's best to place a standard transmission in reverse when parked. Parking it in a forward gear without the hand brake on can allow the clutch to slip allowing it to move forward.

I'm not sure about the windows but I never heard of such 'sensors' being used however I could be wrong. Lotus is a very basic car and I think you have a regulator / track problem. The window track may be out of adjustment and not closing the window correctly.

Robert
 

·
Illegal Alien
Joined
·
5,306 Posts
While I would not suspect a Toyota WP at this stage in the game it did make me look it up. Located across engine face above the inaccessible drive pulley with 16 bolts to remove and listed as an engine removal task in the Toyota Camry application, well still not convinced I looked at some of my service photos from header installation. Let’s see, it will just be around the left side corner behind the AC compressor and alternator. This phot is look at the AC unit - left center. Ouch, remove that stuff then 16 blind bolts.

Revision: I have added some addtional photos from Ramtin1000's car while he had his motor pulled for SC addition. This shows that on the S model cars we not only have the normal limited access to the WP but additionally the SC pulley tensioner sits right above it. Other photos of the engine bay structure seem to confirm limited access to the crack end due to suspension strut structures.
 

Attachments

·
Illegal Alien
Joined
·
5,306 Posts
Maybe pulling the wheel well liner gives access.

Revision: I edited my prior post and added more photos, does look like this would be a viable option as suspension support structure would still be in the way.
 

·
Toys R us!
Joined
·
273 Posts
Discussion Starter · #7 ·
Raven,
Don't panic yet, the coolant leak could be simple as a loose hose clamp. Need to get the car on a lift, have the cooling system 'pressurized' which will show where the leak is. Don't jump right to the water pump.

The car rolling... it's best to place a standard transmission in reverse when parked. Parking it in a forward gear without the hand brake on can allow the clutch to slip allowing it to move forward.

I'm not sure about the windows but I never heard of such 'sensors' being used however I could be wrong. Lotus is a very basic car and I think you have a regulator / track problem. The window track may be out of adjustment and not closing the window correctly.

Robert
thank you, the car is IPS, i was talking about applying the foot brake enough to stop the car but then it starts slightly rolling, you have to push on the brakes way to much it seems to keep the car at a stop.
 

·
Toys R us!
Joined
·
273 Posts
Discussion Starter · #8 ·
Maybe pulling the wheel well liner gives access
thank you Julian, that's worth a look but i think in the end, i'll just hire a transport company to get it and take her to Atlanta....sure wish i would have known all of this prior to buying, i would have had LOTUS of PLANO fix all of this...thank god though for a warranty. :)
 

·
Illegal Alien
Joined
·
5,306 Posts
A bitch about hauling costs. Lotus of Austin has picked up my car in covered trailer and hauled the 300 miles to dealership for little more work than an oil change.
 

·
Toys R us!
Joined
·
273 Posts
Discussion Starter · #10 ·
I botch about hauling costs. Lotus of Austin has picked up my car in covered trailer and hauled the 300 miles to dealership for little more work than an oil change.

well as much as i hate to spend over a grand for this, i guess it's the price you pay for owning a lotus and not having a dealership nearby..:) ha
 

·
Registered
Joined
·
171 Posts
Have you spoken with Plano to see if they will cover some of the costs? Seems like a reasonable question given the position you are in and that you just took delivery.
 

·
Premium Member
Joined
·
1,045 Posts
hmmm...last time I had that it was a leak in my air con evaporator core (Audi A4).
Aww, don't say that! ;) I'm very well versed in A4 evap core replacement. -eek- I assume you had a B5 A4 then, possible 96 or 97 year model??? Took me 3 days to R&R that beast. LOL
 

·
Registered
Joined
·
78 Posts
Aww, don't say that! ;) I'm very well versed in A4 evap core replacement. -eek- I assume you had a B5 A4 then, possible 96 or 97 year model??? Took me 3 days to R&R that beast. LOL
B7 2003 A4 3.0 quattro- cracked windscreen, broken glove box hinge and 'a few screws left over' were all casualties of the repair rotfl
 

·
Registered
Joined
·
7,610 Posts
Have you spoken with Plano to see if they will cover some of the costs? Seems like a reasonable question given the position you are in and that you just took delivery.
I agree. If it's something that should have been caught predelivery, they should cover the shipping costs.
 

·
Registered
Joined
·
301 Posts
I get a slight antifreeze smell sometimes.
I do as well (SC Elise) but I haven't found any coolant leaks. It reminds me of what I smell with a high performance Honda or Yamaha motorcycle engine after running one hard. As long as I don't find any leaks, I'm not too concerned at this point based on my experience with those high revving power plants.

On the Elise/Exige, the radiators are suspect and susceptible to leaks....not sure on the Evora, but it may be worth a close once over to make sure all is well there.
 

·
Registered
Joined
·
7,610 Posts
By the way, does the car tend to run hot at all? The hottest I've gotten is one or two bars over the mid-way point and that's at 112 degree stop light driving. Most of the time, it's right at the middle or lower.

As for the braking issues, maybe it's an ECU issue. Would disconnecting the battery help? (probably not)

I'd hate to have you ship that if it's just something that should normally burn itself out or can remedied easily. Not to mention, you'll have the first service at 1,000 miles.
 

·
Illegal Alien
Joined
·
5,306 Posts
I added more info in Post #5 on potential of WP access including photos of an engine SC version and engine bay with clam shell removed. All I can say is please do not let these WP's fail, I dont even see a thermostat change as a minor service. It looks to be under the engine mount and SC belt tensioner.
 

·
Hickory, NC
Joined
·
1,057 Posts
I have smelled coolant after a hard run but not one drip anywhere I could see.....
Hmmmm not hot either? Oh well
 
1 - 20 of 21 Posts
Top