The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #1
We were looking at a friend's Elise and it sounded like the exhaust had a broken baffle or something inside. The attachment rods all looked good. But the exhaust made a bad rattle noise at certain rpms.

Has this happened to anyone else?

I can't figure out what else it is, if it is not the exhaust. The other thing is the CAT, but those normally don't make that noise.
 

·
Registered
Joined
·
9,786 Posts
We were looking at a friend's Elise and it sounded like the exhaust had a broken baffle or something inside. The attachment rods all looked good. But the exhaust made a bad rattle noise at certain rpms.

Has this happened to anyone else?

I can't figure out what else it is, if it is not the exhaust. The other thing is the CAT, but those normally don't make that noise.
I've had cats that have broken apart internally and made terrible rattling noises... sounded like a hundred marbles in a tin can...
 

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #3
I've had cats that have broken apart internally and made terrible rattling noises... sounded like a hundred marbles in a tin can...

Hmm... interesting. Is that from the ceramic element? This really sounds like metal on metal.
 

·
www.theapexinn.com
Joined
·
11,688 Posts
Was just talking to Tom at Auto Europe and he mentioned that they run SO hot the melt the baffling inside the muffler and what you hear are little metal balls of melted baffling.
 

·
Registered
Joined
·
9,786 Posts
Hmm... interesting. Is that from the ceramic element? This really sounds like metal on metal.
A long time ago, I had backed the exhaust of my car (not the Lotus) into a snowdrift while parking, and plugged up one side of the dual exhaust with snow... it froze solid, and when I restarted the car, the cat overheated and the ceramic fractured inside. All the bits of ceramic bouncing around inside sounded like marbles. Believe it or not, fixed under warranty.
 

·
Registered
Joined
·
381 Posts
friend with larini has this, loose bits inside
 

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #7
It has been determined that it is the exhaust. A stock exhaust was put on the car and the problem is gone, but shaking the Argray indicates something broken inside.
 

·
Supporting Vendor
Joined
·
4,290 Posts
It has been determined that it is the exhaust. A stock exhaust was put on the car and the problem is gone, but shaking the Argray indicates something broken inside.
Randy, Are you sure it is an Arqray and not a knock off? We know the knock-offs have been failing. Who is the customer and I can check to see if they bought an Arqray. Which model as there is more than one.
 

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #10
Randy, Are you sure it is an Arqray and not a knock off? We know the knock-offs have been failing. Who is the customer and I can check to see if they bought an Arqray. Which model as there is more than one.

They are contacting you. It was bought from Sector. It is a testament IMHO that this seems to be a singular instance.
 

·
Registered
Joined
·
1,316 Posts
Randy, Are you sure it is an Arqray and not a knock off? We know the knock-offs have been failing. Who is the customer and I can check to see if they bought an Arqray. Which model as there is more than one.
Shinoo, Arqray Stainless Twin purchased 6/29/05 with 15k miles, ~10 track days and ~5 Auto-X. I sent you a PM to take the discussion out of the public forum. I meant to call but having a very rough day, that is still going.
 
1 - 11 of 11 Posts
Top