The Lotus Cars Community banner
81 - 92 of 92 Posts

·
Registered
Joined
·
12,374 Posts
neckstrap said:
I was hoping to do exactly as you suggested and just remove the pin from the connector. I'll try that next.
:up: Sounds good. I understand what's going on now...
 

·
Registered
Joined
·
221 Posts
Well Rob, you have any other ideas? I disconnected a black and a blue wire from pin 18. I tried grounding both, then one and then the other. I tried it with the alarm connector detached and plugged in. I was unable to start the engine. Even after entering the code with the key, it wouldn't crank.

Not my day,
Paul
 

·
Registered
Joined
·
221 Posts
What a Guy!

I feel SO much better now! I had the opportunity to speak with Don (Donelise on the forum) today. He is a wealth of knowledge on Lotus's with years of experience. He has given me a number of things to try and several suggestions to work around this problem.

This weekend, I will be testing a lot of points with my voltmeter and hopefully getting my car moving again. He thinks he may have a replacement alarm to sell me for the long term solution.

Thank you Don,
Paul
 

·
Registered
Joined
·
807 Posts
well i just spent 45 minutes trying this and i can't get past the first PIN entry. i'll get the solid red light, after which i'll switch it on to get the blinks, count them, switch it back off and switch it on to enter the next number, and nothing. :wallbang:

i've tried it with the door closed, rear hatch closed, seatbelt on, interior light off, and both with and without cursing.

as my IT guy at the office always tells me, i'm going to chalk it up to "operator error" but i've read the manual over and over and even had the laptop with this thread open next to me reading it multiple times. pretty sure i'm following instructions to a tee.

sigh. i'll sleep on it and give it a try again tomorrow night. i would usually give up by now but i too am that annoyed by this stupid immoblizer. it's quite possibly the most inconvenient startup step i've ever experienced in a car; worse than waiting for the glow lamp on my mom's old 300SD turbodiesel...
 

·
Registered
Joined
·
12,374 Posts
tsunami racer said:
well i just spent 45 minutes trying this and i can't get past the first PIN entry. i'll get the solid red light, after which i'll switch it on to get the blinks, count them, switch it back off and switch it on to enter the next number, and nothing. :wallbang:
Are you sure that you have the correct PIN? I ask because it might be that when you get to an incorrect entry, it stops accepting input... I have no idea if this is actually the case as I haven't attempted to enter the PIN on my car, but it might be a possibility... :shrug:
 

·
Registered
Joined
·
807 Posts
TimMullen said:
Are you sure that you have the correct PIN?
hmm, never thought about that but you might be onto something :confused:

i'll try to confirm with my dealer but is it possible the number on the alarm card from the factory is wrong? then again, my speedometer from the factory wasn't working at first on this car either :p
 

·
Registered
Joined
·
10,000 Posts
Funnily enough after reading the immo disabler thread i grabbed my pin,a nd headed off to la, stopped for gas at the half way mark and lo and behold immo wouldn't turn off, tried it for about 10 minutes and it just started working again.

big old thumbs down, time for something else.
 

·
Registered
Joined
·
221 Posts
Well, I have learned one thing. The immobilizer is not disabled by grounding pin 18 on the alarm. Connecting it to +12 volts doesn't work either. I believe that the alarm sends a coded square wave signal to it turn it off. In order to bypass it, it will be necessary to find the right pins to short together at the immobilizer's connector.

I have just about given up on it. Time to look for a new Crimestopper alarm to replace it.

Paul
 

·
Registered
Joined
·
807 Posts
i'll try to confirm with my dealer but is it possible the number on the alarm card from the factory is wrong?
I did have the wrong PIN. i had my dealer disable the auto immobliser but they had to look up my correct PIN as the number on my card wasn't good.

forget supercharging. forget tires. forget exhausts. this is the single best mod you can do for this car, PERIOD :coolnana:
 

·
Registered
Joined
·
221 Posts
The Cobra Alarm is Toast!

Well, my car is in the paint shop for a fresh coat of Kermit Green. I'm pondering which alarm is best. There's so many choices!

Technically, I just need something to unlock the doors when the top is on. However, a little security is good. The pager idea seems really good because you may be able to stop the theft of your car. And then, the pager with the video screen that connects to the camera in your car that shows you the jerk breaking in, seems too cool. But, where to hide the camera? This is getting complex. Maybe the Lojack is a better way to go?

Anyone have any feedback on a security system that really works?

Paul
 
81 - 92 of 92 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top