The Lotus Cars Community banner

1 - 20 of 92 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Hi Folks,

I want to hear your opinion or experience regarding (rear) tire worn.

My Exige delivered on 6/21 and it is less than 4 weeks old and about
960 miles on it.
About a week ago, I noticed center of rears worn then I checked
their pressure in the garage sitting there overnight and it was 31psi.
I adjusted to 29psi as recommended.
Last Sunday I drove it to local shopping mall and in the parking lot
I found steel belt is seen.

DSCN0421s.JPG

I decided not to drive the car and call AAA for flat-bed.

Since I am still breaking in and I never drive it hard. Of course, I
never auto crossed nor track driving.

Local dearlership told me 31psi is with in the range and did not agree
to fix it under warranty.

Any suggestions?
 

·
Registered
Joined
·
4,166 Posts
:crazyeyes
 

·
insert clever title here
Joined
·
7,702 Posts
How does the passenger side tire look? There's no way it should wear out that fast with the kind of driving you describe. As for the tire pressure being 'within the range', well that's a new one. There's no 'range' that I've heard of, just an absolute number. Your tire was overinflated, and your wear pattern shows obvious signs of overinflation. However, that wouldn't explain the rapid tire wear; more likely your alignment is screwed up I'd guess.
 

·
Registered
Joined
·
109 Posts
I have to say that looks like a bad tire if this only occurred on the one wheel.. Alignment could be the other problem, but if you have never hit anything the dealer must have delivered it to you misaligned. Also, I would have figured you would have noticed either a vibration or unusual noise while driving if this were the case also. What does the passenger rear tire wear look like?

I assume that is the Advan A048? There is NO WAY that should have happened. I picked my Elise up with 400 miles on it (Leftover ’05 inventory) and drove it x-country and the tires still stick like glue in the dry and hook up very well in the wet.
--B
 

·
Registered
Joined
·
1,237 Posts
Agree w/ MattG somewhat - the tire does show signs of overinflation - but way more than just 2 psi. Severe overinflation, plus maybe some alignment problems.

That said...the absence of any tread depth all the way to the outer and inner edges also seems to be a sign of excessive wear - way more than 1000 miles ought to show. (In contrast, I have a few (5) track days on the original A048s, and they still have plenty of tread depth, with about 5k total miles.)

I would lean toward an answer that has either the car not having new tires on them when delivered to you, or, uh, the car has seen a lot of sideways driving.

Definitely NOT normal.
 

·
Premium Member
Joined
·
29,081 Posts
MattG said:
more likely your alignment is screwed up I'd guess.
Agreed. We have reports that some cars came in and were delivered with wacky alignments. I would have that checked first.

Do you have a pic of the other side? Or are they the same?
 

·
Registered
Joined
·
97 Posts
Discussion Starter #8
Thank you guys for quick reply.

The right side is even worse. Some part of steel belt is seen larger
area than left side.
The dealership and Lotus USA explained if alignment is off wear
must be seen either inner or outer edge of tires.

Anyway untl now, I feel the car doesn't run stably straight on
uneven pavement of freeways drive.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #9
Hiro said:
Thank you guys for quick reply.

The right side is even worse. Some part of steel belt is seen larger
area than left side.
The dealership and Lotus USA explained if alignment is off wear
must be seen either inner or outer edge of tires.

Anyway untl now, I feel the car doesn't run stably straight on
uneven pavement of freeways drive.
Here's the other side.
Worse than left.

DSCN0420s.JPG
 

·
Registered
2006 Exige
Joined
·
2,244 Posts
i remember being told 24 fronts and 26 rear... i'm sticking with that until i know otherwise... i'm still looking for new tires as well...
 

·
Premium Member
Joined
·
29,081 Posts
Hiro said:
Thank you guys for quick reply.

The right side is even worse. Some part of steel belt is seen larger
area than left side.
The dealership and Lotus USA explained if alignment is off wear
must be seen either inner or outer edge of tires.
That was my first thought too. Too much toe or camber would be inside or outside wear.

This is strange.

I would still want the alignment checked.
 

·
Registered
2006 Exige
Joined
·
2,244 Posts
dealer replacing it under warranty... yeah.. that'll be the day... where's codymac?

and i think you're title should be changed... "bald" is an understatement
 

·
Registered
Joined
·
1,966 Posts
Elisium said:
Problem with the LSD ??
Maybe that's the case with the guy that aligned it :D
 

·
Registered
Joined
·
786 Posts
That's got to be a manufacturing goof up,rubber not the correct hardness or the belts not set right or at the correct depth. If not than your LSD is over working your tires and not working properly. I would want a new set for free, call the yoko rep, look in the warrantee tire book than came with the car. Unless as other have said it is the LSd then it is lotus.
 

·
Registered
Joined
·
2,086 Posts
Definitely get the alignment checked. I just got my Exige realigned. I was shocked by the alignment. It seemed like Lotus used a random number generator deciding the camber for each corner of the car. The alignment on my car, as delivered, wasn't even close to the Lotus specs in the service manual.

P.S. Once you get your tire problem sorted out, maybe you, Jason, and I can get together for a drive. It would be super cool to get photos of our 3 Chrome Orange Exiges together.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #17
nas213 said:
P.S. Once you get your tire problem sorted out, maybe you, Jason, and I can get together for a drive. It would be super cool to get photos of our 3 Chrome Orange Exiges together.
Yes, definitely.
 

·
Registered
Joined
·
146 Posts
I would like to see how many standing starts the ECU shows. Looks like some serious burnouts were done with this car.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #19
edge007 said:
I would like to see how many standing starts the ECU shows. Looks like some serious burnouts were done with this car.
Is ECU readouts also available on Exiges?
 
1 - 20 of 92 Posts
Top