The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
The Touring model now uses the Acapulco but mine beeps about every minute. When I asked Blaupunkt for the cause and how to fix it, they replied "please contact your Lotus dealer for replacement", a somewhat less than useful answer. This happens in both tuner and mp3 mode. It's not a high priority, my Elan never had a radio, but has anyone experienced the same, or figured out how to fix it?
 

·
Registered
Joined
·
5,165 Posts
Hi Bob,
Do you mind telling me the general range of your VIN? Perhaps if it is 340-ish just tell me between 300 and 400.

Now that Blaupunkt is apparently selling the new radios in the car (the standard radio plays MP3s now too), I'm wondering which mine will come with. Thanks.
 

·
Registered
Joined
·
58 Posts
Discussion Starter #4
mact: I tried those options, to no avail. But thanks.

Vantage: 1006

It's just fantastic; you're all going to love it! Too bad winter comes to New England.
 

·
Registered
Joined
·
5,165 Posts
Hi Tommy,
Which radio unit do you have? Blaupunkt recently changed from the LA MP72 to the LA MP74. Doesn't look like Lotus is using the new LA radio, but now the MP54?

MP72
<img src="http://www.blaupunktusa.com/NR/rdonlyres/D60A52C5-0B48-43E3-971C-1F79980E985E/0/los_angeles_mp72_h.jpg"/>


MP74
<img src="http://www.blaupunktusa.com/NR/rdonlyres/A214658E-1993-412D-8DF1-5C14FEED213A/0/LosAngelesMP74_h.jpg"/>
 

·
Registered
Joined
·
5,165 Posts
tomasp77 said:
My vin is 646 and it has the Los Angeles Model radio. I love it I am just trying to figure all of the details out.
I assume you have the MP72 (top picture) and not the MP74 (bottom picture). Is this correct?
 
1 - 9 of 9 Posts
Top