The Lotus Cars Community banner

81 - 100 of 113 Posts

·
Registered
Joined
·
194 Posts
I agree with Mayster. It took me two solid days to take everything apart and back together again. If you want a little extra assurance that you didn't get water into the system you can replace the drier unit on the AC. My understanding is that these are standard units that any auto parts store will carry. Replacing the o-rings is a good idea--I tried to get all the o-rings at the dealer based on part numbers and they didn't carry them all--again, a local parts store should carry A/C system o-rings and be able to match them up. I like the idea of evacuating and checking for leaks prior to filling for the reasons Mayster stated.

Definitely the most frustrating part of the whole experience is getting the heaterbox and blower back in position. Take your time getting all wiring and A/C lines out of the way (I used zip ties to hold everything back). It difficult to describe why this step is so hard, but it is obvious once you start. The parts have to slide and rotate at the same time so they can come together in the right spot and there is essentially zero clearance anywhere. The only two hints I can come up is to make sure the surfaces that have to slide are bare and clean so they don't hang up and I used zip ties to help rotate the blower motor properly as it was seating.

Good luck!
 

·
Registered
Joined
·
141 Posts
Good advice Bryan, I also changed my drier for good measure. The O-rings are all available at NAPA (a few had to be ordered but only took a day), I quoted the part numbers in one of these threads, let me know if you can't find it.

The other thought that comes to mind is the AC charging. Getting just the right amount of refrigerant can be a little tricky, I used one full can and a partial on a second because they were 12 oz cans. I believe 20 ozs is the magic number (at least for a 2005) and there are no 20 oz cans.

If you use a gauge set you have to allow for a little that remains in the hoses which I believe is an ounce or two depending on hose length. What I did, was to weigh the can with a digital scale, and using a valve, very carefully let out the extra 2 ounces prior to charging. There will be those who will say this is environmentally not responsible, but I don't agree. The chemical compound is the same thing that is used to dust off computer keyboards and I've used nearly an entire can a few times to clean the crap out of my keyboard, so a couple of ounces won't make a difference.

Maybe Bryan or someone has a better (greener) solution to this.

Also, if you change out your drier you should add an additional amount of PAG beyond the normal amount that comes in some of the cans. You can add this directly before attaching it.

I bought straight refrigerant and added my own dye and oil with an injector but that may be a little beyond where you want to go since the injector alone is about $50. Most of the stuff you get at any auto parts store is pre-loaded with dye and oil. Make sure you get one with the right oil.

The way I view it is I was saving about 1800-2000 over having the dealer do it, so investing a few hundred in gauges, injectors etc. was a worthwhile investment and still saving me a ton.
 

·
Registered
Joined
·
92 Posts
Great information here guys, thanks. The parts are on their way, should be able to start it after the holiday. Luckily the car is off the road for the winter so I can take my time and do it right. I'm sure there will be many trips to the parts store along the way, but that's all part of the fun.
 

·
Registered
Joined
·
141 Posts
OMO,

Great approach, take your time. Read the separate clam removal/replacement threads, this is 1/3 of the job. A couple tips, it takes two people to remove/replace the actual clam, the technique is critical, lifting from under the radiator opening was key for me. Also... leave the shims and bolts in place as much as possible, this is a PITA to put back on later.
 

·
Registered
Joined
·
92 Posts
OMO,

Great approach, take your time. Read the separate clam removal/replacement threads, this is 1/3 of the job. A couple tips, it takes two people to remove/replace the actual clam, the technique is critical, lifting from under the radiator opening was key for me. Also... leave the shims and bolts in place as much as possible, this is a PITA to put back on later.
I've got a buddy that will help me when it's time to actually lift it off the car and bring it into the house. I'll be going slow with the work for sure.
 

·
Registered
Joined
·
2,612 Posts
Subscribing to this for future reference. :)
 

·
hate speed limits
Joined
·
714 Posts
I've seen lots of great closeup photos of the blower motor but none from afar showing the rest of the front end.

Does the radiator need to come out for this?

Or is the blower simply located under the passenger side access panel rearward of the radiator?
 

·
Registered
Joined
·
25 Posts
Does the radiator need to come out for this?

Or is the blower simply located under the passenger side access panel rearward of the radiator?
No, the radiator can stay in. The blower is on the driver side, but there's nothing simple about the location. It's a pain to get in or out!
 

·
Registered
Joined
·
92 Posts
Testing operation

I've been going about this repair slowly and have the car apart and the replacement lotus kit installed. The wires going into the resistor pack were thoroughly melted, necessitating the replacement of the blower power wire cable. Would it be safe at this point to plug the blower and resistor pack plug back in, reconnect the battery, and turn the car ignition to the on position to test the blower operation? Or would this cause some kind of damage that I'm not thinking of.

Also, I was thinking of changing out the hvac box flap motor as that actuation has been trouble in the past. Unfortunately to remove the motor you need access to two nuts inside the box, only one of which is accessible unless you leave the flaps half open. Which I did not. Trying to force the flap meets with quite a bit of resistance and, since every plastic piece in the box feels like it was made by the lowest bidder, I'm hesitant to give it much elbow grease. Anyone run into this before?
 

·
Registered
Joined
·
141 Posts
I definitely think its a good idea to test, a lot of hours to pull it back out. I cant think of anything that would be damaged as long as you dont turn the motor over, but I did it off the battery and some little cables I had with alligator clips to be safe.
Have not run into the other issue you mention but its on a servo so dont try to force it, you will break it.
 

·
Registered
Joined
·
92 Posts
Ok, I tried plugging the blower plugs back in and reconnecting the battery. The blower doesn't come on when the key is in the on position. Can someone confirm that the blower does come on normally? I can't recall if it did or not.
 

·
Registered
Joined
·
25 Posts
With the key in the on position, the blower speed control should work.
Replacing the power cable and giving it nice clean contacts may even increase the speed, mine seems more like 0,2,3,4 now.
 

·
Registered
Joined
·
92 Posts
With the key in the on position, the blower speed control should work.
Replacing the power cable and giving it nice clean contacts may even increase the speed, mine seems more like 0,2,3,4 now.
Aha. it does work after all. In my fear of breaking something I forgot that "on" is two key clicks not one. Yay, time to re-assemble.
 

·
Registered
Joined
·
92 Posts
This seems obvious, but I seem compelled to ask it anyways... Can I assume that there is no point in adding any PAG at this time if I'm going to have the system vacuumed and recharged?
 

·
Registered
Joined
·
141 Posts
This seems obvious, but I seem compelled to ask it anyways... Can I assume that there is no point in adding any PAG at this time if I'm going to have the system vacuumed and recharged?
If you are replacing certain components Lotus has a published list of qty of PAG to add, ie. if you are replacing the dryer unit. Other than that, if you are having the system vacuumed/recharged by a shop, you don't need to do anything, they should add oil/dye as necessary. If the system was evacuated properly you shouldn't need any additional.
 

·
Registered
Joined
·
25 Posts
Unless you want to also recharge it partially to test that the system is sealed while you have the car apart and everything is easy to access. It seems like some connections would be "interesting" to try to tighten with the clam in place.
 

·
Registered
Joined
·
141 Posts
I don't agree with the partial recharge approach, not sure what this buys you if you don't have gauges and if the system isn't under full pressure? Plus, wherever you take it they will have to evacuate it in order to correctly measure the refrigerant charge, so $25+ can of refrigerant down the drain.

If you want to do a just a basic leak test, I suggest vacuuming it down to full vacuum (29hg) and leaving it for 12-24 hours, but again you need a vacuum and gauges. Best thing to do otherwise to ensure success is use new o-rings, oil them properly and torque the connections properly. I found the torque specs published in the service manual somewhere. It is VERY difficult with where some of the connections are, but I got pretty close using a standard torque wrench and some crows foot attachments.
 

·
Registered
Joined
·
92 Posts
So after reassembling everything, but before putting the clam back on I started the car to make sure everything functions correctly. The fan blows more strongly than it ever did and the new flap actuator switches positions quickly. The bad news is, there's no heat. I let the car idle for about 20 minutes, but no sign of heat from the vents. I can verify that the flaps are moving, but the coolant lines to and from the heater core, as well as the radiator, remain cold. I did pre-fill the heater with fresh coolant and topped off the system from the engine bay. The temp gauge registered 200 degrees before shut it off. I know it's cold here in the northeast, but I would think I should be detecting some heat from the system after this long. Any thoughts as to what might be amiss?
 
81 - 100 of 113 Posts
Top