The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a faulty speaker (right front), on removal for replacement I noticed a connector lower down in the hole which was broken (nothing related to the speaker job), the cable colour is a light green (Lime Green).

It would appear that the two wires with half a connector each should be connected.

Can anyone suggest what this cable is connected to. I believe that all my electrical items are working OK so it appears a mystery.

Regards John
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Unconnected green wire

Hi,

I've uploaded (I think) a photo of the unconnected green wire.




Regards John
 

·
Registered
Joined
·
945 Posts
That's the Daytime Running Light connector. If it's connected, your low beams will be on whenever the car is set to "On." As is, your headlights will work as you expect (with the buttons on the dashboard).

It's personal preference unless you have HIDs, in which case you should leave it disconnected as it could be bad for the ballasts to cycle them over and over when the car starts (set car to on -> ballast ignites -> hit start button -> lights flicker on and off repeatedly until car starts).
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Green connecting wire

Many many thanks for the reply. I feel very happy the leave the cable disconnected as I found it.

I will be putting my replacement speaker in the hole today so I will say good bye to viewing the connections.

Regards John
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Green wire connector

Hi,

Just noticed you are located in Boulder - Colorado. We have had some brilliant holidays in the American Rockies starting out from Denver and around. You live in a wonderful place.

Thanks again John
 
1 - 5 of 5 Posts
Top