The Lotus Cars Community banner
1 - 13 of 13 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
Getting a buzzing noise coming from Trans on downward grades at about 4K RPM??

Anyone had this issue or have any good idea of what it could be?

Dealer wants thousands to remove trans and diagnose but don't really want to do exploritory surgery if it's not necessary.

Any help is greatly appreciated.

PS - 2005 Lotus Elise (Completely Stock)
 

·
Registered
Joined
·
201 Posts
Oh mine was just one of the rear panels on awkwardly.

I'm just wondering why you say it's a transmission issue, have you been dropping gears or something along those lines? / Does the gear you're in matter for the buzz
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #5 ·
I have the car at the dealer and they are saying it's coming from Tranny. I will talk to them more today and verify that the abel was put back on correctly when the oil change was done. That would be a Fantastic solution if it works out!!

Car is not popping out of gear or grinding either, Dealer seems to think it's a broken clutch spring...

It makes the noise consistently at about 4K RPM in 2nd and 3rd gears.

Thank you for the replies and I'll keep this thread updated with what I find out.
 

·
Premium Member
Joined
·
601 Posts
Many have had this type of noise come from the shift linkage.

If you drive the car and and get it to make the noise try putting a little bit of load on the shifter - push it to the right/left or fore/aft just a bit. Not so much as to shift it of course but just a bit of load.

My money says it will change and or stop the noise. This would indicate it's in the shift linkage or the cable. I've heard that some have replaced the cable and had the noise they had had for thousands of miles go away completely.

dave
 

·
Addict
2007 Lotus Exige S
Joined
·
1,603 Posts
Is the noise only on downgrades or can you duplicate it on flat roads? Under throttle or coasting? Motor mounds in good shape? If the dealer has it I’d think they could diagnose quickly from just a test drive, maybe I’m accustomed to mechanics that “just know”.
 

·
Gamera The Atomic Turtle
Joined
·
3,349 Posts
All these trannys make a bit of noise, most evident under engine braking, deceleration. TADTS.
Unless this is not your noise, a different noise.
 

·
Registered
Joined
·
7,463 Posts
I have owned three Elise's and two Exiges and all of them had, for lack of a better term, a 'buzzing' sound that seemed at times to come from the shifter, or from under the seat, or from somewhere, almost always when taking foot off the gas and the car started to decelerate under load. At times it was fairly loud. My dealer told me 'they all do that' and indeed, in my sampling they all indeed did do that.

I would think any noise you hear from the transmission, based on where it is placed in the car and all the other noises the car makes and how they are transmitted, would have to rise above the level of a 'buzzing sound' in order for you to hear it.
 

·
Premium Member
Joined
·
12,195 Posts
in addition to above:

Exhaust rattle/buzz

More likely, misinstalled panel removed when oil change done. Large panels require some care. Tighten no bolts until all are in and near snug.

Start from middle and work towards ends.
 

·
Registered
Joined
·
201 Posts
in addition to above:

Exhaust rattle/buzz

More likely, misinstalled panel removed when oil change done. Large panels require some care. Tighten no bolts until all are in and near snug.

Start from middle and work towards ends.
Cool this was my issue, my system has always been get all the bolts in then tighten opposing corners and work in. I'll adjust this to middle working out now.
 

·
Premium Member
Joined
·
12,195 Posts
Cool this was my issue, my system has always been get all the bolts in then tighten opposing corners and work in. I'll adjust this to middle working out now.

Welcome. This is true of any large panel, of almost any material, including wood.
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #13 ·
Thank you everyone for the replies!! I think it is in the shift linkage as posted above.

Dealer wanted to pull the trans and explore what might be wrong. They though possibly a broken spring on the clutch plate. They also wanted 1,700 bucks just to pull trans and look....

Appreciate the insight and if I find it to be different I will update.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top