The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
In my drivers side rear wheel well there are two wires and a cable. One wire is obviously the wheel speed sensor, another cable (as in not electrical) feels like the trunk release, but I can't identify the 3rd one. Anyone know what this is?

Also, seems somewhat strange to run this through the wheel well, where it is subject to damage. Is it supposed to be tucked up somewhere?
 

Attachments

·
Registered
Joined
·
1,372 Posts
Mine are tucked up and not readily visible. Otherwise, the tire can rub through them. Use some cable ties or something.
 

·
Registered
Joined
·
6,981 Posts
Dunno what everything is, but I tie-wrapped 'em up over the top of the shock mount to prevent chance of tire rubbing as has been reported by others occasionally.

xtn
 

·
shay2nak
Joined
·
24,978 Posts
oh! i forgot what that is...I had my tech wiretie that guy so that it wouldn't stick out of the liner.
 

·
Registered
'06 Exige
Joined
·
37 Posts
The cable is the trunk release cable on an Exige. I had to replace mine due to the tire rubbing that you are worried about. I also tie wrapped the new cable to the top of the shock mount so it is hidden behind the wheel well liner.

There are a few posts about the third wire. It runs into the trunk and ends in a connector to nothing. The consensus is that it is a third brake light wire for an Elise. i.e. The wire harness comes with third brake light connectors for both the Elise and Exige and the other one is not used. This makes sense because they are both the same wire colors and are listed as third brake lights in the wiring diagram.
 
1 - 5 of 5 Posts
Top