The Lotus Cars Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,952 Posts
Discussion Starter #1
I have noticed now when I google an older thread via safari on my phone, it shows the thread in Google but if you select it, it will take you to a standard Lotustalk home screen. We all know the search option on LT is useless for old threads, so this is disconcerting.

I even checked the url, and it still shows the thread I linked to.

ImageUploadedByAG Free1451888022.637409.jpg
Clicked on this and got this:

ImageUploadedByAG Free1451888047.335176.jpg

Check the url:
ImageUploadedByAG Free1451888072.219620.jpg

So how am I supposed to find/view old threads? Anyone else encountering this? Has only happened the last few weeks.


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
743 Posts
On my iPhone 5 , I must select exit enhanced mobile mode. Then go back and do it again. Sometimes 3 times.
 

·
Wingless Wonder
1988 Esprit Turbo
Joined
·
5,643 Posts
I don't like the "new" autoguide app as well as the opld one.


On the old app, I went right to unread posts, now the thing starts at the beginning every time. Very annoying for multi-posts like the "what did you do for your Lotus XXXX today" topics.

Hopefully someone is reading this and changes are being made.
 

·
Administrator
Joined
·
1,423 Posts
The directing to the home page issue is something we are trying to correct, my apologies for that. If you are having issue withe the app, I would suggest that you uninstall and then reinstall the app to see if that fixes any glitches.

Thank you so much :)

~ GP community support
 
1 - 10 of 10 Posts
Top