The Lotus Cars Community banner

1 - 20 of 39 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Strange problem - I drove to the store and when I tried to start the car - nothing. Lights/radio come on but push the starter button and nothing. Just replaced the battery, resynced the key fobs and I'm able to arm/disarm the alarm. I've entered the emergency code but still the car won't even turn over. Not sure if it is related but I have had an ongoing problem where the key fobs will lock the doors but not unlock - I've been using the key to manually lock and reprogrammed the alarm for manual arming only.

Any thoughts?
 

·
Super Moderator
Joined
·
2,844 Posts
It sounds like you can turn off the alarm, but the immobilizer is still on. When you unlock the car, get in and try to start it, is the telltale light on the tach still blinking? If it is, only your alarm is off while the immobilizer is still on. This, of course, is not normal as the remote should have turned both off.

Just read your post again: The ability to lock the doors, but not to be able to unlock them with the fob is most likely a failure of the CDL (central door locking) module. When this module fails, all sorts of wierd things can happen with the alarm system. Try contacting TheViper here on LT. He is the Cobra alarm guru. :bow:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
when I get in the car, the telltale light is off. I suspect (from reading other similar posts) that I have a imobilizer problem - I'll try jumping the pins to see if this fixes the problem. I'll also check the CDL module - any idea where it's located?

Thanks
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
found the CDL module - there are several excellent posts on how to replace this. I suspect I have two problems unrelated - a bad CDL module and a problem with the imobilizer.
 

·
Super Moderator
Joined
·
2,844 Posts
IIRC the CDL module is located to the extreme left (driver's side) of the aluminum dash structure under the dash top. If this is correct, the only way to access it is to remove the top of the dash. Again, contact TheViper as he will have all the information on this.

Yes, jumping the immobilizer connector pins should fix the problem of not being able to start the car.

Edit: Never mind, it appears you have it figured out.......note to self--type faster!
 

·
Registered
Joined
·
16 Posts
I just experimented the same problem with my 2006. Went to my bud Sunday for a chat, 15 min later the alarm went on and I couldn't stop it with the key remote!? It eventually stopped and the remote was able to lock & unlock but still could not start the car!:shrug: The car sleep in his driveway!

Last night I tried to reinitiate the whole system but now the remote don't event work!:wallbang:

Therefore can't even try to reset the system. Any suggestion?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
If the remote no longer works, I would re-initialize the system with your emergency PIN code, then re-sync you key fobs. If that works, then I would look into what initially caused the problem - low battery, bad connection, etc. I ran into allot of problems initially only to find that the battery in my key fob was dead. Once I replaced that, I was able to initialize everything and control the alarm again.

I'll post more later today on what my problem or problems turn out to be.
 

·
Registered
Joined
·
6,961 Posts
Try these;
Check the car battery voltage, should be around 12.6V
Check the remote battery voltage should be 3V
Michael
I just experimented the same problem with my 2006. Went to my bud Sunday for a chat, 15 min later the alarm went on and I couldn't stop it with the key remote!? It eventually stopped and the remote was able to lock & unlock but still could not start the car!:shrug: The car sleep in his driveway!

Last night I tried to reinitiate the whole system but now the remote don't event work!:wallbang:

Therefore can't even try to reset the system. Any suggestion?
 

·
Registered
Joined
·
90 Posts
Alarms, Fobs and such

Gentlemen,

I am a new Elise owner and I am working to better understand all the wonderful ins and outs of the car and I have heard that the alarm system can be difficult.

I do not have the master code? How do I find that? Contact Lotus with the VIN or is there a website?

It seems I should be up on this before it happens as it sounds painful or embrassing when it does.

Thank you for sharing your expereince.

Ash Worboys
Kernersville, NC
 

·
Super Moderator
Joined
·
2,844 Posts
Gentlemen,

I am a new Elise owner and I am working to better understand all the wonderful ins and outs of the car and I have heard that the alarm system can be difficult.

I do not have the master code? How do I find that? Contact Lotus with the VIN or is there a website?

It seems I should be up on this before it happens as it sounds painful or embrassing when it does.

Thank you for sharing your expereince.

Ash Worboys
Kernersville, NC
Having that alarm code is a necessity with these cars and your Lotus dealer can supply you with the code if you don't have it. You will need to prove ownership of the car so make sure you have that available for them.
 

·
Registered
Joined
·
16 Posts
Thanks for the reply gentlemen!

Battery is new (3.11V) and the car battery is over 12V too. I will make sure it's fully charge this evening and try to reset the system and at least activate the remote to get in and out of the car. But I do think I will need to by pass the mobilizer unit.

Looking forward to read your next posting!:up:

Thanks,
 

·
Registered
Joined
·
6,961 Posts
If you don't have the security light flashing in the tachometer, try disconnecting the battery for a few minutes. If it is flashing when you disconnect, the system will transfer over to it's internal back-up battery and sound. If it is flashing and the remote is not working you can enter the PIN to disarm. I have an emergency alarm/immobilizer/CDL override system for sale http://www.lotustalk.com/forums/f95/alarm-immobilizer-cdl-emergency-overide-76817/#post1332268.
Also see http://www.lotustalk.com/forums/f129/remote-key-fob-immobilizer-programming-70940/
Michael
Thanks for the reply gentlemen!

Battery is new (3.11V) and the car battery is over 12V too. I will make sure it's fully charge this evening and try to reset the system and at least activate the remote to get in and out of the car. But I do think I will need to by pass the mobilizer unit.

Looking forward to read your next posting!:up:

Thanks,
 

·
Registered
Joined
·
16 Posts
Thanks! Really good info!
I'll try it this evening, but I do think that when I disconnected the car battery last night, the tach light went off too but not the alarm though?basically when I reconnect the battery the system goes back "ON" automatically because when I disconnected for the second time the alarm went "ON" again. Quite loud in my garage!:confused:

I still don't understand the why the alarm went "ON" with out any reason in the first place?

Martin
 

·
Registered
Joined
·
279 Posts
When I first got my car I had both problems...

Car will not unlock with key fob: Turns out the previous owner used his key to get in and out and he left it in the locked position. Once I used the key and set the slit to the other direction worked fine. For the first week I had to get in my car from the passenger side... go me

Car will not start: Took me awhile to get this... If the red light is flashing by your speedometer the car will not start. You have to hit the unlock button
 

·
Registered
Joined
·
6 Posts
Discussion Starter #15
Problems solved!!

The first problem - car will unlock with key fob but both doors will not unlock - removed the CDL module and found a bad relay. I'm going to replace the module and that problem will be solved.

Second problem - car won't start. Jumped the immobilizer and car started just fine. Not sure what the root cause of this problem is but I liked the idea of the immobilizer and I'm not sure how to get it back. Car will not start unless the immobilizer pins are jumped. Car alarm/fobs work fine, just the immobilizer. I guess I could try to source the module from Cobra or open it up and see what I find. They went to alot of trouble to keep people out - metal can welded shut. If I replace it, I'll open the old one and let everyone know what I find.

Thanks for all the help and suggestions.
 

·
Registered
Joined
·
16 Posts
Lucky you nc! I jumped the immobilizer and still dead but the alarm still goes nuts! Lotus told us that when you unplug the battery while the system is armed, you freeze the alarm "ON" and you can't get it back "OFF". + at the same time I also put a new battery in the key remote FOB. Lotus said, need to replace the immobilizer and alarm module + the key remote and reprogram everything!!!!!!!!:mad:

Those anyone like mr "THE VIPER" know's why the alarm went on at first while the car was resting peacefully? And what can I do other then what I did to get it to run so I don't have to get it tow for the 1.5 hour ride to the dealer!?:eek:
 

·
Registered
Joined
·
6,961 Posts
It is not true that the alarm freezes, it just switches to the internal back-up battery. If you correctly jumped the 4 wires at the immobilizer the car will start if everything else is OK. Check that all the 4 battery connections are tight, if the battery or connections are faulty it will trigger the back up battery. Check that fuses R2 & F11 are OK. Try jumping your battery to another vehicle and try your remote or PIN. You have to look at the alarm light to determine what triggered it.
Michael
Lucky you nc! I jumped the immobilizer and still dead but the alarm still goes nuts! Lotus told us that when you unplug the battery while the system is armed, you freeze the alarm "ON" and you can't get it back "OFF". + at the same time I also put a new battery in the key remote FOB. Lotus said, need to replace the immobilizer and alarm module + the key remote and reprogram everything!!!!!!!!:mad:

Those anyone like mr "THE VIPER" know's why the alarm went on at first while the car was resting peacefully? And what can I do other then what I did to get it to run so I don't have to get it tow for the 1.5 hour ride to the dealer!?:eek:
 

·
Registered
Joined
·
16 Posts
Ok!:up:

I'll have all evening tomorrow to work on the car, if I hit a dead end again, I will let you know.

Thank you very much for your time and advice!
 

·
Registered
Joined
·
71 Posts
Hey Martin,

Let me know when the car is fixed...:shrug:

I would like to borrow it for the weekend :nanner:lol

Serge



Ok!:up:

I'll have all evening tomorrow to work on the car, if I hit a dead end again, I will let you know.

Thank you very much for your time and advice!
 
1 - 20 of 39 Posts
Top