The Lotus Cars Community banner
1 - 14 of 14 Posts

·
Registered
Joined
·
3,858 Posts
Discussion Starter · #1 ·
Stopped for gas at a gas station and got some bad gas. Car ran like **** for 60 miles. Now it's running better with another 1/2 tank. I went to autozone and advanced to get my check engine light reset. When they plugged the OBD2 in, it started reading the codes then shut off! Both places!! Any help would be great.

Z


Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
511 Posts
Zach, your car is protesting because the weather still sucks and the potholes in Detroit are larger than the front wheels.

Seriously though, did you put stabil or something similar in the gas before u put it away. Could be foul gas not burning properly.


Sent from AutoGuide.com App
 

·
Gamera The Atomic Turtle
Joined
·
3,349 Posts

·
Premium Member
Joined
·
511 Posts
I'll grab it Monday. I should be free after 6 or so. After reading some more posts Lotus might not be listed (see below) but we should be able to use generic OBD scanning.

"That was the next thing, I mean checking the check engine light code but believe it or not the Snap-on Solus Ultra Scanner doesn't have lotus as an option. When I asked the snap-on guy ( who just happened to stop by) why Lotus doesn't appear as an option in the scanner even though we had the European car option, he said that snap-on doesn't have lotus, ferrari or lambo because there are not that many or common and they usually just go to the dealership. My Actron CP9580 doesn't have lotus as an option either but at least it has a global OBD2 option that I will try on Monday when I bring it to my buddy's shop."
 

·
Premium Member
Joined
·
5,633 Posts
I disconnected the battery on and off about 3 times with no luck, then the last time i turned on the car it sputter for a bit and turned off, when i turned it back on the light was out, i guess it was just luck, the only thing I had done prior to doing all that to try remedy the problem I had change the spark plugs, I have no explanation how it worked but I highly suspect is a gas issue..
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top