The Lotus Cars Community banner

1 - 11 of 11 Posts

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #1

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #4
Fixed link
 

·
Registered
Joined
·
8,270 Posts
Still don't see anything...hmm...I wonder if this is one of those windows specific websites that wont load on Safari or Mac IE. Any other mac users out there with this problem?
 

·
Registered
Joined
·
3,664 Posts
babak said:
Still don't see anything...hmm...I wonder if this is one of those windows specific websites that wont load on Safari or Mac IE. Any other mac users out there with this problem?
At work on the winblows machine I'm currently using, it works in IE but not in Mozilla or Firebird.
 

·
Forum Founder
Joined
·
29,081 Posts
Discussion Starter #8
I think it only works in Internet Explorer.
 

·
insert clever title here
Joined
·
7,702 Posts
I hate it when web designers do that...ignore the industry standards (though in this case, maybe it just couldn't be done otherwise). I just noticed that I can't view Ferrari's website in Safari. :(
 

·
Registered
Joined
·
3,664 Posts
MattG said:
I hate it when web designers do that...ignore the industry standards (though in this case, maybe it just couldn't be done otherwise). I just noticed that I can't view Ferrari's website in Safari. :(
Try this link maybe?

Ferrari

Might not work, I found that in the source of the site you sent a link to and it works for me in Firebird - though I'm not at home so I can't check it in Safari right now.
 
1 - 11 of 11 Posts
Top