The Lotus Cars Community banner

1 - 4 of 4 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1
Out having a great track day when I suddenly cannot shift?? The car just does not want to go into gear so I pit and have a look around at things...Nothing is wrong that I can see and the car shifts fine sitting still in the pit. What I did notice was the clutch engagement is now at the bottom of the pedal travel and I mean the bottom. Twitch and the gear engages...If I press the clutch to the floor and hold it tight it shifts fine, as soon as I release it just a bit the engagement is immediate. Put the car in the trailer and went home to find it worst as I try to get it into revese and out of the trailer. Once in the garage I cannot get it into gear with the clutch to the floor...gears just start to grind...

I have checked the slave cylinder and the travel seems fine...Bled it and there does not seem to be any air???

Any suggestions as to what to look at next??? What ever is wrong it happened during the session, about 15 minutes into it...Everything was fine and then not so much...
 

·
Registered
Joined
·
846 Posts
Out having a great track day when I suddenly cannot shift?? The car just does not want to go into gear so I pit and have a look around at things...Nothing is wrong that I can see and the car shifts fine sitting still in the pit. What I did notice was the clutch engagement is now at the bottom of the pedal travel and I mean the bottom. Twitch and the gear engages...If I press the clutch to the floor and hold it tight it shifts fine, as soon as I release it just a bit the engagement is immediate. Put the car in the trailer and went home to find it worst as I try to get it into revese and out of the trailer. Once in the garage I cannot get it into gear with the clutch to the floor...gears just start to grind...

I have checked the slave cylinder and the travel seems fine...Bled it and there does not seem to be any air???

Any suggestions as to what to look at next??? What ever is wrong it happened during the session, about 15 minutes into it...Everything was fine and then not so much...
Sounds like the pressure plate is toast.
 
1 - 4 of 4 Posts
Top