The Lotus Cars Community banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,849 Posts
Discussion Starter #1
I have been gone for a little over a month and now I am back and to my surprise the car started right up. However when I shifted into revers and the clutch engaged there was some griding. Then when I shifted into first there is more grinding when the clutch is being engaged. It drives fine and I can shift into any gear without problems but there is some vibration/grinding when I shift gears. It is more prominent when I am taking off in first gear.
I replaced my clutch with an ACT set up about 9K ago and I have no track days, just normal driving.
Has anybody ran into this problem?
Clutch replacement at the dealer?
 

·
Super Moderator
Joined
·
2,844 Posts
Check the throw of your clutch slave cylinder push rod to make sure it is moving all the way out and if not, bleed the system to make sure no air has leaked into the slave or master cylinder while the car was sitting. From your description, it sounds like the pressure plate isn't completely disengaging when you step on the pedal causing some clutch drag and the grinding. If this fails to correct the problem, you may have a partially failed pressure plate spring or a bad pilot bearing which means the trans. needs to be pulled for another clutch replacement. I hope simply bleeding the clutch hydraulics cures the problem.
 

·
Registered
Joined
·
1,849 Posts
Discussion Starter #4
Update

took the car to the "doctor"/dealer will keep you posted on what is going!
 

·
Registered
Joined
·
532 Posts
Has that happen on my Del Sol with ACT Clutch. The pedal is very stiff; the master/slave cylinders strarted leaking ( bought the car used )
Replaced them then the transmission has to be rebuilt as well ( 1-2 months later).

This all might be unrelated; but I have the strongest street ACT Clutch ( not the racing four-prong one)
 

·
Registered
Joined
·
438 Posts
sometimes the slaves go bad after sitting and the pressure might have leaked out a bit like someone said, it might just need to be re-bled
 

·
Registered
Joined
·
1,086 Posts
the dealer...

took the car to the "doctor"/dealer will keep you posted on what is going!

The dealer will just say its the super charger, pat you on the bottom and send you on your way rotfl
 

·
Premium Member
Joined
·
11,897 Posts
Next time, maybe pump the clutch pedal a few times and see if trans goes into gear more easily (= air, bad adjustment, etc)
 

·
Registered
Joined
·
1,849 Posts
Discussion Starter #10
Checked everything that I knew off short of removing the tranny

Next time, maybe pump the clutch pedal a few times and see if trans goes into gear more easily (= air, bad adjustment, etc)
I did pump the clutch........same result........check fluid level.....it was good......so the only things that could be:
1. air in the system
2. disk springs broken
3. pressure plate??

However this is an ACT system and it should have lasted more than 8K of normal driving!
I will call them later on today and hopefully I will have something to pass on by tonight!
 

·
Registered
Joined
·
1,849 Posts
Discussion Starter #11
I think it is the clutch because I can shift ok into every gear. The problem is that when I start easing of the clutch in first gear to start going it emits a vibration/grind that is felt in every gear. But I can shift ok in all gears up and down!
 

·
Premium Member
Joined
·
11,897 Posts
Am a bit confused by description, but I guess dealer will soon diagnose. could be clutch, input shaft, etc. If this NVH is present only when car is in gear and not when clutch pedal is in any position but car is not in gear, I would bet on a non-clutch issue. Moot point until you hear from dlr.

Why did you change the clutch the 1st time?

Good luck and keep us posted.
 

·
Registered
Joined
·
1,983 Posts
just a shot in the dark....could your car have been driven while you were gone?

#2, possibly a piece of the lining stuck on the flywheel and is giving the vibes.
sam
 

·
Premium Member
Joined
·
11,897 Posts
just a shot in the dark....could your car have been driven while you were gone?

#2, possibly a piece of the lining stuck on the flywheel and is giving the vibes.
sam
I think the NVH occurs only in gear, but am not sure.:shrug:
 

·
Premium Member
Joined
·
11,897 Posts
IT -

Don't forget to tell us the denouement....er....outcome.

Thanks.
 

·
Registered
Joined
·
1,849 Posts
Discussion Starter #16
Update

Got the car back........same issues but I am getting a new AC compressor!!!::confused:.......
I just ordered a new clutch set and I will take it apart myself! I will keep you guys posted!
 
1 - 16 of 16 Posts
Top