The Lotus Cars Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
Dropped my 400 off at the dealer 10 days ago for a variety of warranty issues; as expected they are calling most of the problems normal operating condition. They agreed the grinding wiper motor needs replacement but originally ordered the wrong motor so they will have the car two weeks because of that. What they disagreed on are the following. They consider it normal for: the brake pedal to be spongy and have 2 inches of free play, to have ambient exterior air to flow in through the AC vents when it's set to recycle (manual page 58); the manager said every car he's owned does that. That has not been my experience with my vehicles. Also normal is for the heater panel switches (plus upper dash and start button) to not be able to dim when headlights are on (I've found that engaged and red buttons do dim but the bright white ones do not). It states directly in the manual on page 53 that the heater panel switches are dimmable. The fuzzy rear camera situation is vague; the image from a new GT is superior to mine but their response is "they're all bad; it's normal". They are checking those water leaks by the side mirrors today but I expect to hear, "it won't leak in the rain just when washing so not a problem. The major vibration I'm getting at speeds over 90 won't be addressed as they can't legally test for it. I've tried being the squeaky wheel here but to no end. Am I asking too much? Does every 400 have the same conditions?
 

·
Premium Member
Joined
·
166 Posts
Sorry, don't know the year, mileage, etc of your car. Mine is a 2018 Evora 400. Currently with 3600 miles. Bought used with 1079 miles.
Here's my rundown from your list:

1) Brake feel to me is excellent. It's somewhat subjective. When was your last brake fluid change & bleed?
2) My dash lights do not all dim with the adjustment dial. Engine Start/Stop does not dim. Tach and Speedo cluster does. I haven't noticed whether or not the others do. I'll have to take note next time.
3) Not sure about the recycle and ambient air issue. I'll have to check.
4) Yes, my rear camera/screen are not as clear as my other vehicles. May be more of the screen/DIN unit vs the camera. Not a big deal for me.
5) Water does leak through the edges of my windows, especially when washing and thus I do not spray directly on the window edge and have not had problems since. I have not driven in rain yet.
6) I don't have vibration at speeds. It's rock solid.

Notes:
1) I had all fluids, less coolant, changed by my dealer at 1500 miles. They did the charge cooler tank change on warranty as it was showing signs of leakage/seapage.
2) I'm getting a ticking sound from the passenger side sometimes once it's warmed up. Checked torques on wheels. Dealer will look at in a few weeks.
3) My headlights probably could be aimed a bit higher, especially for low beams. I'll probably do this myself.
4) I changed out the door speakers to a higher grade.
5) I understood the nuances of the car/brand going in and do much of my own work. This is my first Lotus and I'm absolutely loving it so far.
 

·
Registered
Joined
·
138 Posts
Discussion Starter #3
Sorry, don't know the year, mileage, etc of your car. Mine is a 2018 Evora 400. Currently with 3600 miles. Bought used with 1079 miles.
Here's my rundown from your list:

1) Brake feel to me is excellent. It's somewhat subjective. When was your last brake fluid change & bleed?
2) My dash lights do not all dim with the adjustment dial. Engine Start/Stop does not dim. Tach and Speedo cluster does. I haven't noticed whether or not the others do. I'll have to take note next time.
3) Not sure about the recycle and ambient air issue. I'll have to check.
4) Yes, my rear camera/screen are not as clear as my other vehicles. May be more of the screen/DIN unit vs the camera. Not a big deal for me.
5) Water does leak through the edges of my windows, especially when washing and thus I do not spray directly on the window edge and have not had problems yet. I have not driven in rain yet.
6) I don't have vibration at speeds. It's rock solid.

Notes:
1) I had all fluids, less coolant, changed by my dealer at 1500 miles. They did the charge cooler tank change on warranty as it was showing signs of leakage/seapage.
2) I'm getting a ticking sound from the passenger side sometimes once it's warmed up. Checked torques on wheels. Dealer will look at in a few weeks.
3) My headlights probably could be aimed a bit higher, especially for low beams. I'll probably do this myself.
4) I changed out the door speakers to a higher grade.
5) I understood the nuances of the car/brand going in and do much of my own work. This is my first Lotus and I'm absolutely loving it so far.
It's an '18 sold new in '19 with 2500 miles now. They flushed the brakes less than a thousand miles ago. There was improvement for about 100 miles then back to previous condition. They did also find a leak in my charge cooler and will replace that this week.
 

·
Premium Member
Joined
·
166 Posts
I'd say that if the brake pedal feel has had a change from when they changed the fluid, I'd certainly push that further as there may be something going with master cylinder or a seal somewhere.
 

·
Premium Member
Joined
·
613 Posts
MY 17 400 36600 miles
1)NA
2)Same - black tape to dim it
3)?
4)Good enough for me
5)My wife holds a towel to the windows as I wash - No leak in Pacific Downpour
6)Also rock solid
Notes
Steering rack replace under warranty
Wheel bolts replaced under warranty
 
1 - 5 of 5 Posts
Top