The Lotus Cars Community banner
1 - 11 of 11 Posts

·
Registered
Joined
·
751 Posts
Discussion Starter · #1 ·
Here's a weird one for ya... at least it seems so as a quick search didn't reveal much..

Today when taking the Exige out I allowed her to warm for about 30 secs or so after the engine idles down, and then engaged reverse. I let off the clutch and gave a little has as usual, but instead of starting to roll she felt like she was hung up on something. So I humored myself and checked, even though I knew nothing could be there.

So I figure maybe something is just hung up in the tranny, and maybe I needed to go forward a little first (I back out of my garage). Engaged first, a little gas, same thing. STUCK!

Before I could get really frustrated I put her back in reverse, and gave her a little more gas this time and I heard a loud "pop" and then she started rolling. I pulled into the driveway and did a visual check to see if anything seemed out of sorts, leaking, broken, etc.. Rolled around the block..fine. Drove to get my errands done.. fine.

So maybe just the diff got in a little bind when I parked (maybe I turned the wheel and loaded up the diff a little bit when I stopped?)? Or is this a known personality trait? First time it's happened to me in any car. Felt odd. Seems fine.
 

·
Premium Member
Joined
·
29,081 Posts
Yep. Just brakes. tadts
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #4 ·
Interesting. Felt like trans..like something more mechanical than friction. But brakes can make weird noises and pops. So I'll go with that. Is it something in the ABS system causing it?

Thx
 

·
Puff Daddy
Joined
·
3,872 Posts
Not an ABS issue, it's usually more common when it's humid out or especially if you just washed the car and put it back in the garage.

Surface rust seems to bind the pads to the rotors.
 

·
Registered
Joined
·
321 Posts
I have had mine make a similar noise from the brakes after she sits for a while, especially if it was wet when I put her away.
 

·
Premium Member
Joined
·
29,081 Posts
Yep. Just corrosion. And it will feel like the car is stuck.. then pop loose.
 

·
Registered
Joined
·
751 Posts
Discussion Starter · #9 ·
It was the car wash. I washed her but only drove a short distance after I finished her up. Prob still wet when I parked. The brakes did look a little runny. That explains it.

Thx everyone!
 

·
Registered
Joined
·
284 Posts
It happens to me all the time. Usually has to do with one of the following:

1. Washed the car and letting it sit a few days.
2. Getting rain on the brake rotor and sitting in the garage for a few days.
 
1 - 11 of 11 Posts
Top