The Lotus Cars Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1
Hoping someone can help!
I'm on my third battery in three months!
I thought I was leaving a door ajar when the car was parked in the garage.
Today driving on the highway i realized the problem wasnt me! The dome and footwell light came on, the diagram on the dash showed the passenger door was open. The door hadn't been opened in days. I stopped and no matter how hard I shut the door it wouldn't go away! I also noticed that the window would not drop down a 1/4" when opening the door. I tried to reset the window with the three second rule, but nothing!
Does anyone know where the open door sensor is?
The dealership is 120 miles away and disconnecting the battery is getting old fast!!!
 

·
Registered
Joined
·
5,709 Posts
Bware, there is no separate sensor, it's integrated into the door latch mechanism (a small microswitch). Not sure what is actually happening but you'll have to dismantle the car door to reach the latch mechanism if you want to fiddle with it.

good luck.
 

·
Registered
Joined
·
12 Posts
Ok, so there was a recall on the passenger door lock assembly. I am on my 3rd one now. 3 bad ones. What happens is that the car doesnt think the door is closed so the footwell and dome light stays on. additionally you can lock the car either.
 

·
Registered
Joined
·
16 Posts
Door Sensor

I'm having the same problem. My car is at the dealership right now (actually has been for several days) and I am waiting to hear.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #6
I had the locks replaced about two months ago.
I spoke to another dealership that was referred to me by Lotus the tech told me it could be a faulty door lock that was replaced! The car is going in the shop on Thursday. I plan on posting there findings!
 

·
Registered
Joined
·
182 Posts
Same here, the dealer thinks the summer heat has something to do with it. They have the car and are trying to troubleshoot. It comes and goes.


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
127 Posts
I talked to the tech at lotus of Plano and he said that a batch of the replacement locks were bad from the factory that most dealers got for the recall. And he also said that the good ones had a blue stripe on the side of them that's how he could tell, every lock recall he did with the red striped lock mechs were bad from lotus
 

·
Registered
Joined
·
597 Posts
Out of curiosity, is it always the passenger side?

Here's a get-you-home fix to bypass this problem. In the door wiring subharness, there are two black wires. The smaller of the two is the ground for the door open contact switch. Cut that small wire at the A pillar, and your car will see the door as permanently closed.

Side effects are that none of the door-open functions-- footlight, dome light, window drop-- will work, and the light in the window up/down switch does not come on when you turn on the sidelights. The door mirror control might also be affected, I can't recall-- but how often will you use that?

If you can take it into the dealer for a fix, do so. If you can't get there right away, do as I have described above and avoid having to disconnect the main fuse every time you park. Easy and painless.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #10
Thanks for the info West-of -Hethel!
It would have helped two batteries ago!
I thought I was loosing my mind! I would park the car in the garage nothing wrong come out a day or to later and the car would be absolutely dead. The battery wouldn't even take a charge. Throw in a new battery in it and the passenger door ajar would come on! Slam the door shut and it would be fine for awhile. This was always happening when the car was parked for a long period of time! Until last week riding on the highway it happened! Now it just stays on!
What pisses me off the most is the original locks worked fine! The dealer replaced them when the car was in for it's thousand mile check!
 

·
Registered
Joined
·
211 Posts
Discussion Starter #11
I talked to the tech at lotus of Plano and he said that a batch of the replacement locks were bad from the factory that most dealers got for the recall. And he also said that the good ones had a blue stripe on the side of them that's how he could tell, every lock recall he did with the red striped lock mechs were bad from lotus
This was confirmed by the tech at my dealer also!!!!
 
1 - 12 of 12 Posts
Top