The Lotus Cars Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
969 Posts
Discussion Starter #1
Hey guys, trying to figure out if I have a fuse blown somewhere and if so, which one. The door lock switch in the center console, the one on the front of the shifter, it seems dead going in the "lock" position. Unlock seems fine, press up on the rocker and you can see/hear the door locks pushing up - even though they're already in that position. Press down on the rocker gets nothing... no click, no door lock.

Alarm/immobilizer both work fine as well.

Any ideas?
 

·
Registered
Joined
·
7,116 Posts
cdl module up in the headlamp button compartment. if the fob won't lock activate them either... its most likely that really - its like 120 bux from lotus dealer. takes about 30 mins of cussiing and swearing to replace
 

·
Registered
Joined
·
969 Posts
Discussion Starter #4
Key FOB locking works fine - same with unlock, door locks go up/down with that no problem. Will try the ECU reset, that's effectively disconnecting the battery for ~20 minutes right?

Thanks!
 

·
Acme Super Moderator The Enforcer
Joined
·
6,626 Posts
Key FOB locking works fine - same with unlock, door locks go up/down with that no problem. Will try the ECU reset, that's effectively disconnecting the battery for ~20 minutes right?

Thanks!
Disconnect battery and step on the brake pedal for maybe 30 seconds. Reconnect battery.

San
 

·
Registered
Joined
·
1,952 Posts
Hey guys, trying to figure out if I have a fuse blown somewhere and if so, which one. The door lock switch in the center console, the one on the front of the shifter, it seems dead going in the "lock" position. Unlock seems fine, press up on the rocker and you can see/hear the door locks pushing up - even though they're already in that position. Press down on the rocker gets nothing... no click, no door lock.

Alarm/immobilizer both work fine as well.

Any ideas?
Just to play devils advocate; I would check to see if the connection is loose under the center console. You never know if it's a simple fix...
 

·
Registered
Joined
·
3,879 Posts
It sounds like what mine has done before - you hit the button and it tries to move the lock a little and sorta gives up after a couple mm. Only happens with the center switch; door switches are fine. With mine, I still have to look into it, but it seems like the mechanism in the door isn't quite aligned correctly. If I pull or push on the piece sticking out the top of the door, I can coax into the right position and that seemed to work. It was almost like it was trying to move backwards at first, so a reset may help? None of this is really advise since I still have a lot more to look into; I'm just wondering if that fits with what you are describing. Misery loves company, after all.


Sent from AutoGuide.com Free App
 
1 - 9 of 9 Posts
Top