The Lotus Cars Community banner

1 - 20 of 25 Posts

·
Registered
Joined
·
846 Posts
Discussion Starter #1
Any advice would be appreciated.
Limped back from the track yesterday, 90 minutes on I5 in the slow poke lane to get home, with all manner of Rice Boys wanting to race me…
Nice…

Anyway, under WOT on front straight, shifting at 8200, MIL starts flashing on and off, after about 10 seconds of this power goes away, engine is still running but seems to only be getting partial fuel or running on two cylinders, engine sounds like it does when you hit rev limit and fuel cuts out, also got very loud, I thought that my exhaust had fallen off…

Pull off track and shutdown for 5 minutes. Start car up and drive around paddock, car is fine.
Girlfriends time on the track, she doesn't have any issues, but she doesn't drive as hard as I do yet.
My turn again MILL starts flashing again, this time I kill engine on track, wait 5 seconds, restart and all is good.
Next lap MIL starts flashing, this time I back of the gas, and the MIL stops on it's own, and car is good.
Last lap of the day, MIL starts again, backing off the fuel didn't help, I pull of the track calling it quits. Leave car alone for 30 minutes expecting the reset to work, no dice. Car starts but sounds like it's running on two cyls, No flashing MIL until we start driving home, then MIL starts flashing again, and fuel appears to be cutback again.
I haven't had a change to look at the plugs or check compression or pull the battery and really reset the ECU yet.
Anyone have any ideas here?
Thanks in advance…
 

·
Registered
Joined
·
10,000 Posts
flashing like a slow deliberate blink on/off or flickering ? is the light still on ?

could be all manner of things, loose connection on the battery, bad alternator, cams not switching properly, fuel pickup.

if its a fault it will stop you revving past 6200 (depending on where your cam switch is) and light the shift light.
 

·
Forum Founder
Joined
·
29,081 Posts
Got loud? Intake noise? Did you look at the intake hose and couplings? What was loud?
 

·
Registered
Joined
·
1,086 Posts
Isnt it obvious?

The car likes boobs not balls
 

·
Registered
Joined
·
846 Posts
Discussion Starter #5 (Edited)
flashing like a slow deliberate blink on/off or flickering ? is the light still on ?

could be all manner of things, loose connection on the battery, bad alternator, cams not switching properly, fuel pickup.

if its a fault it will stop you revving past 6200 (depending on where your cam switch is) and light the shift light.
Yea, the blinking was slow and deliberate, about 1 second on one second off.
Shift light never came on.
Can't tell you the light went off after turning the ignition off as I always blow an Evap code from removing the evap tank.
Not fuel, running full tank

Got loud? Intake noise? Did you look at the intake hose and couplings? What was loud?
It was loud like the exaust valves were open when the cyls were firing, loud like there wan't any exaust on the car.
Intake ect all good.

I know I haven't given you guys much to work on, just thinking that I might get lucky and it be an obvious stinking widget gone south some place...

And Yes, it is obovious the car likes the Boobs, just like it's owner!!!
 

·
Registered
Joined
·
9,786 Posts
Nobody had an OBD-II reader you could borrow at the track? A blinking MIL is usually a serious fault. Get a reader and read the stored codes... they're still in there.
 

·
Registered
Joined
·
846 Posts
Discussion Starter #9
As I mentioned on Moremonkey - Pull your valve cover as a precaution and get the codes pulled!
I hear ya!, and thanks!
 

·
Registered
Joined
·
846 Posts
Discussion Starter #10
well #[email protected]* me, without the lube or a reach around...

P1302 Misfire level causing catalyst system damage
P0303 Cylinder 3 Misfire Detected
P1301 Misfire level causing emissions increase

Valve cover comming off tomorrow eve, can't do tonight.
I have two months left on my warenty, now the argument with Lotus begins...
Further reports from track side report a loud pop when this first happend...

So do I tell them I just do spirited driving?, that it happened during lapping?, or just play stupid...

Oh yea, Serial is 5000 something and about 18K miles...
 

·
Forum Founder
Joined
·
29,081 Posts
They read the forum.
 

·
Registered
Joined
·
7,002 Posts
well #[email protected]* me, without the lube or a reach around...

P1302 Misfire level causing catalyst system damage
P0303 Cylinder 3 Misfire Detected
P1301 Misfire level causing emissions increase

Valve cover comming off tomorrow eve, can't do tonight.
I have two months left on my warenty, now the argument with Lotus begins...
Further reports from track side report a loud pop when this first happend...

So do I tell them I just do spirited driving?, that it happened on during lapping?, or just play stupid...

Oh yea, Serial is 5000 something and about 18K miles...
Uhhhh...I think you've already told them ;)

EDIT: Oops, Randy beat me to it.
 

·
Forum Founder
Joined
·
29,081 Posts
In your favor, the car was not being used in competition. Good luck.
 

·
Registered
Joined
·
4,221 Posts
In your favor, the car was not being used in competition. Good luck.
Nor was mine... just sayin'. Apex, I've said it once and I'll say it until my head falls off: whether or not covered, report it to the NHTSA. That's the only way I see that will draw sufficient attention to the matter that Lotus fixes the problem for all. Many are starting to come out of warranty, including yourself. What would have happened if this came about three months from now? Catch my drift?

That it's cylinder 3 yet again says that this problem is inherent in these engines; whether for a certain run or for all :shrug:.
 

·
Registered
Joined
·
773 Posts
...That it's cylinder 3 yet again says that this problem is inherent in these engines; whether for a certain run or for all :shrug:.
Day-Am, how I wish this one was ANSWERED/RESOLVED - once and for ALL! :mad:

I am up to 7,500 miles (no problems at all, yet - knock wood!), doing full-syn oil changes EVERY 2,500 (I really care for my baby!) - yet still dreading the (potential) day!! :panic:

I actually worry that I take such EXCESS CARE of my car, that in turn it will only serve to help this manifest only later than most others as a result, and thereby push me OUTSIDE of warranty as my "reward" :huh:

I hope this isn't being prophetic. :wallbang:
 

·
Registered
Joined
·
846 Posts
Discussion Starter #17
Nor was mine... just sayin'. Apex, I've said it once and I'll say it until my head falls off: whether or not covered, report it to the NHTSA. That's the only way I see that will draw sufficient attention to the matter that Lotus fixes the problem for all. Many are starting to come out of warranty, including yourself. What would have happened if this came about three months from now? Catch my drift?

That it's cylinder 3 yet again says that this problem is inherent in these engines; whether for a certain run or for all :shrug:.
Pulled cover this weekend, high intake lobes 2 and 3 worn maybe 40 thou, high intake valve on three no where to be found...

I towed it to the dealer yesterday, we'll see what happens now...
 

·
Registered
Joined
·
6,981 Posts
Pulled cover this weekend, high intake lobes 2 and 3 worn maybe 40 thou, high intake valve on three no where to be found...

I towed it to the dealer yesterday, we'll see what happens now...
What? The actual valve is missing?!?!?!?!?!?!?!?!?!?!?!?!? That's a new one!

xtn
 

·
Registered
Joined
·
846 Posts
Discussion Starter #20
What? The actual valve is missing?!?!?!?!?!?!?!?!?!?!?!?!? That's a new one!

xtn
Well, leme put it to you this way, I could stick my pinky into the center of the spring, retainer and keepers no where to be found...
I didn't bother to check compression or go any further, I was so disgusted at that point I just bolted it back together and pushed it into the street…
 
1 - 20 of 25 Posts
Top