The Lotus Cars Community banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12,193 Posts
Discussion Starter #1
Ok, I know I keep plugging new features in my site, but this one is the coolest yet.

If you have Flash, check out my new banner:

http://www.uselise.com/

If anyone's interested in doing something similar, I'll point you to a tutorial I made for transparent jpgs in flash. The resultant flash file is only 78k !!!! Very small considering the impact, right?
 

·
Registered
Joined
·
963 Posts
I have Flash on my computer, but I didn't see anything. What am I looking for? Is it on that page you linked?
 

·
Registered
Joined
·
1,579 Posts
I got it. If you click in the top part, cars start moving around. Sometimes I long back to the times when links looked like links, and gave you an indication of where to click. There seems to be another wave of web pages that try to look good, instead of being user friendly.
 

·
Registered
Joined
·
12,193 Posts
Discussion Starter #4
Guys,

Thanks for the feedback. I had a bug in my Flash detection script that required reload of the homepage to see it.

The reason you didn't see anything when you got there is because I programmed a javascript that detects if you have the proper version of flash installed, and sets a cookie on your machine if you do. Then, the php reads the cookie and displays the flash if you can see it or a static image if you can't. The problem is, I forgot to reload the page if the cookie is changed in the session.

As for the whole "usability" issue, I have to LOL at that, because I totally agree. I'm a usability expert, after all.
 

·
Registered
Joined
·
963 Posts
Okay, it works now. Looks good. Didn't take long to load on my computer.
 

·
Registered
Joined
·
12,193 Posts
Discussion Starter #6
Thanks! The animation is pretty small - only 78k. The reason it's so small is because I'm using "Transparent JPGs" for the images, and because the perpetual motion is programmed rather than "tweened".
 

·
Registered
Joined
·
12,193 Posts
Discussion Starter #9
MattG,

Could be that the javascript that I'm using to detect flash doesn't work with Mac. I dunno.

No biggie, though.... the feedback I've gotten so far makes me think the animation sucks, anyway. I'm gonna replace it soon.

P.S. - are you getting the static image of the saffron elise in the banner?
 

·
insert clever title here
Joined
·
7,702 Posts
Yes - the static image appears fine, nothing seems out of place on the website. If I didn't know better, I wouldn't know that I'm missing anything.
 
1 - 10 of 10 Posts
Top