The Lotus Cars Community banner

1601 - 1620 of 1657 Posts

·
Registered
Joined
·
71 Posts
For Elise S3 with EC60 gearbox, the working values are:
1st 131
2nd 81
3rd 59
4th 38
5th 32
6th 28



Appreciate the info but not what I was looking for. But I did get it working. The Garw dash can display what gear you are in on the race dash. It gets this info from numbers you input on one of the setup screens. Essentially you take rpm/speed (km/h) and input the value for each gear.

At first, I tried Road and Track's values but it was always one gear off. Then I drove the car and jotted down speed and rpm for each gear.... Guess what? I got the exact same values as Road & Track.

Next, out of desperation, I just incremented each gear value a little bit up.... And it work, first try!

Heads up though, my wheel and tire package is not oem although my actual tire diameters are very close to stock... Maybe the road and track values will work for stock tire sizes? Again, I did get EXACTLY the same values when I tried recording actual speed and RPM values driving the car.

But just in case, here are the Road & Track derived values per gear:
1st 118
2nd 78
3rd 56
4th 44
5th 35
6th 31
Again the values above did not work for me but it might for you.

Attached pictures show the values I ended up using.

Jose Soriano
 

·
Registered
Joined
·
1 Posts
Hi Guys, I write from Italy

an info. I state, I tried to write to garw but I didn't get an answer.

I have a vx220, I found a garw ic7 used, mounted on an elise s2 with rover K.

If the purchase is compatible with my car? Currently it has the s2 05 adapter. For my car, is the same adapter is ok or do I need another adapter?
 

·
Registered
Joined
·
32 Posts
I have one of the first dashes shipped. I don't have LEDs. I think they were added in the 2nd or 3rd batch sold.
I take it back, my early dash does have the warning lights. I discovered this by accident while searching old emails trying to figure out how to get the lap timing working.



This seemed quite opportune as the brake warning light in the dash isn't the brightest (or maybe the driver isn't :laugh2:) and I'd managed to drive several miles with the handbrake on one notch. As I have the dash out to fit a shift light I decided to take it apart and investigate. I unscrewed the large 6 screws around the edge, eased the case apart, connected the loose ribbon cable and reassembled it. The lights worked as intended other than the abs light remaining faintly lit even when the engine is running. Given this, I decided to revert back to no lights and use one of the programmable channels on the shift light for a handbrake warning.



Oh, and I'm yet to upgrade but the lap timing has apparently been removed in the latest software version (still 0.97 according to the website).
 

·
Registered
Joined
·
325 Posts
Oh, and I'm yet to upgrade but the lap timing has apparently been removed in the latest software version (still 0.97 according to the website).
I'm running 0.97, and the lap timing values are still being displayed. I don't see any reference in the readme regarding those:

Code:
Version 3.97

1. improved analog readings

Cheers.
 

·
Registered
Joined
·
997 Posts
To upgrade or not....

I have a very early dash. I assume it is the first version. I am running old software, as well.

My dash works perfectly and has no issues at all. However, the values on the race dash are quite small and there is no check engine light.

So, I am about 20% thinking about installing some of the newer software, but am 80% on NOT updating as my dash works great with no bugs at all.

Is there any major reason I should update my software?

Also, what is the problem that is occurring on the early dashes? Should I try to get a later dash or just be happy mine is working so far?

Thanks for any input!

:up:
 

·
Registered
Joined
·
32 Posts
I thought I'd use my new data logging app to see what the fuel level data into the dash looks like. Blue is speed, yellow is the fuel level, smooth that out baby :crazyeyes rotfl

 

·
Registered
Joined
·
997 Posts
What is the most recent contact anyone has had with GARW? I sent an email about three weeks ago with no reply.

??
 

·
Registered
Joined
·
32 Posts
Maybe send a polite reminder. It took 2 weeks with a reminder half way through to get an answer to my last question.
 

·
Registered
Joined
·
1 Posts
I thought I'd use my new data logging app to see what the fuel level data into the dash looks like. Blue is speed, yellow is the fuel level, smooth that out baby :crazyeyes rotfl

I can attest that that's what my fuel reading would look like.. Alec did say he was working on adjustable fuel level damping, but I haven't seen anything yet... he also said he was working on version 4, but I don't know when that's due...
 

·
Registered
Joined
·
19 Posts
I have a very early dash. I assume it is the first version. I am running old software, as well.

My dash works perfectly and has no issues at all. However, the values on the race dash are quite small and there is no check engine light.


So, I am about 20% thinking about installing some of the newer software, but am 80% on NOT updating as my dash works great with no bugs at all.

Is there any major reason I should update my software?

Also, what is the problem that is occurring on the early dashes? Should I try to get a later dash or just be happy mine is working so far?

Thanks for any input!

:up:

ont do it. Mine had been overall great but I saw some cool stuff others had posted and I was experiencing occasional issue of it not coming on that seemed to be getting more frequent so I decided to update. It was updating for 3 hours when it lost wifi connection to the app then shut off and now wont come on at all...............
Terrible timing for me to be dealing with this too. I should have just left it alone
 

·
Registered
Joined
·
325 Posts
It was updating for 3 hours when it lost wifi connection to the app then shut off and now wont come on at all...............
Had a similar thing happen. Try leaving it for a couple of hours (overnight) until it really powers down internally, as just turning the key off doesn't shut the dash down completely.

Cheers.
 

·
Registered
Joined
·
1,984 Posts
i'm running 3.95 on my early build ic7 dash (iirc, 3.97 is the latest patch which improves analog reading)... im sure ill push the newest one out over winter, but i've had 0 issues with updates & they all install within minutes.

the updates have definitely optimized/smoothed out readings since initial release so from my standpoint I'm happy I pushed them out.

i had some dash freezing a few times early on in the first few months after install but those issues haven't come around since (GARW told me that they narrowed those issues down to a hardware fault & that i could send the dash back to get it resolved but its been working fine for over a year now so i haven't really had to consider that route yet).

honestly i've been pretty damn happy with my dash since install. hopefully you others running into issues can get them resolved
 

·
Premium Member
Joined
·
1,043 Posts
Interesting problem with my new dash. The car was parked out in the sun for a couple of hours. Came out to the car and there was a buzzing sound from the dash. Dash would not come on when key was turned on. Put the car in the AC shop and let it sit for a while. Dash no longer buzzes and it works again.

Now, from my experience, I am a embedded design engineer, this sounds like a heat issue. I have had regulators shutdown from being to hot which was caused by being cooked by the sun. Has anybody had this issue with their dash?

Thanks,
Eldon
 

·
Registered
Joined
·
977 Posts
Interesting problem with my new dash. The car was parked out in the sun for a couple of hours. Came out to the car and there was a buzzing sound from the dash. Dash would not come on when key was turned on. Put the car in the AC shop and let it sit for a while. Dash no longer buzzes and it works again.

Now, from my experience, I am a embedded design engineer, this sounds like a heat issue. I have had regulators shutdown from being to hot which was caused by being cooked by the sun. Has anybody had this issue with their dash?

Thanks,
Eldon
I live in FL, and interestingly also an E.E. I have the first gen and never had a heat issue. I try not to park in direct sun but there were times the cabin was hot.
 

·
Premium Member
Joined
·
1,404 Posts
I live in FL, and interestingly also an E.E. I have the first gen and never had a heat issue. I try not to park in direct sun but there were times the cabin was hot.
Same issue here. Display came back on after being properly cooled.
 

·
Registered
Joined
·
977 Posts
I will add the RVC does not work when its hot. Not sure if that is the adapter or the dash.
 
1601 - 1620 of 1657 Posts
Top