The Lotus Cars Community banner

1641 - 1660 of 1675 Posts

·
Registered
Joined
·
13 Posts
So still can't get the boot logo picture to work, i tried pressing the trip reset all that does is change the display
When i try to put in a different picture, all i get now is a message saying no usb detected

Has anyone successfully got the bootlogo pic working? if so what am i doing wrong
Any help appreciated
 

·
Registered
Joined
·
254 Posts
the bootlogo almost isn't worth the effort. It only shows when you first start the dash and with the delay of the dash starting and me always looking for the battery indicator before turning the key, I never see mine anymore. Even when you do it perfectly and it does show, its up for like .5 of a second.

But make sure your USB drive is plugged into the USB port with the dash fully off and then power it up. I've had a lot of problems with hot swapping things on the USB port but if you let it fully power off and then change the USB device, it seems to work everytime.
 

·
Premium Member
Joined
·
1,071 Posts
Has anybody received any response from Alec lately? I have reached out a couple of times to get help resolving the issue I'm having with my dash with no response. Does anybody have any other way of getting in contact with him besides email?

Later,
Eldon
 

·
Registered
Joined
·
71 Posts
So still can't get the boot logo picture to work, i tried pressing the trip reset all that does is change the display
When i try to put in a different picture, all i get now is a message saying no usb detected

Has anyone successfully got the bootlogo pic working? if so what am i doing wrong
Any help appreciated
It must be in the file name "bootlogo.png"
 

·
Registered
Joined
·
75 Posts
Im at work right now so cant search the thread but
1 is this compatible with the US Elises?
2 Where would I go to get one?
Thanks yall
 

·
Registered
Joined
·
32 Posts
I hear that on the new dash version 4.0 is delivered as software, the site still says 3.97, V4.0 will also be downloadable and someone knows what the difference is
 

·
Premium Member
Joined
·
505 Posts
Heres what I received from them regarding what this “new” dash will have... and it’s finally going to be delivered tomorrow after almost a 5 month wait.

1. Aluminum CNC enclosure , for a high quality finish

2. Redesigned internal power supply to withstand very low battery conditions during cranking (dips as low as 2 Volts)

3. Redesigned Analog inputs for high precision and stability

4. Additional input for Rear view camera trigger

5. Updated connectors to make re-pinning much easier without special tools , no unused wires in the adapter loom, extra wires are added only when needed (supplied in kit and easy to fit)

6. Shipped in foam lined hard case

7. Latest version 4 software installed , adding new features i.e Ignition-on welcome can be configured for fade in image or mp4 movie (play a welcome animation or your choice,upload your own ).

Ignition-off screen can be configured as blank , battery monitor or image ( upload you own image ) . System settings redesigned for easier navigation. Adjustable damping for fuel reading. Gear information over canbus (for AMT gearbox cars )

8. New Graphics adding 2 more driving screen options

9. Work has also started to integrate with a well known laptimer app , this will bring the realtime data from the laptimer app to the GarwIC7 screen, removing the need to stick your smartphone to your windscreen when on track ,




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
434 Posts
Need some help configuring page 8 for oil temp and oil pressure sensors.
Garw's manual says to enter temp in C, but nothing about pressure... pic in manual shows in bar.
But saw darkSol's posts where he entered temp in F and pressure in PSI... but his race3 screen showing units in C and Bar... where I'm getting confused...

Tried both C/Bar and F/PSI and my reading are way off...
Can someone with correct reading post pics of page8 settings and Race3 screen settings?
TIA
 

·
Registered
Joined
·
327 Posts
Didn't V2 of the manual change the oil pressure to ANA8, which doesn't need the SENSOR calibration any more.

Cheers.
 

·
Registered
Joined
·
434 Posts
There's a few posts back in the thread that may help. Helpfully I saved a link (y)

Elise LCD dash
Thanks I saw that post with pics which got me more confused.
He entered temp and pressure in F and PSI on page 8, but on Race3 screen pic shows temp and pressure in C and Bar... o_O
 

·
Registered
Joined
·
276 Posts
I've got SW version 3.97 and I had to enter the values for temp in C and pressure in bar, even though I have Race3 set up to display F and PSI.
1258830


1258831
 

·
Registered
Joined
·
327 Posts
Entering the data on the setup screens has to be entered in Celsius and Bar.

How the data displayed on the dash is selected for each screen, where you can change the units.

Cheers.
 

·
Registered
Joined
·
30 Posts
I just got the newest IC7 dash. GARW sent me an email that the connection/loom that was included is defective and should not be used.
My question:
What is the least expensive method to returnship the defective wiring loom to GARW in the UK from San Diego, CA.

Thanks
 
1641 - 1660 of 1675 Posts
Top